Смоленск 1.5 Ввод компьютера в домен ALD

viskov

New member
Сообщения
14
#1
Ввод клиентского компьютера в домен прошел без ошибок. На сервере клиентский компьютер добавлен. В "Управление доменной политикой безопасности" при просмотре свойств клиентского компьютера появляется ошибка: "Ошибка RPC: сетевая ошибка(99): невозможно назначить запрошенный адрес". Прошу подсказать как её исправить.
 

Dim

New member
Team Astra Linux
Сообщения
39
#2
Если сеть настроена через /etc/hosts , то укажите длинное и короткое имя клиента на сервере.
 

viskov

New member
Сообщения
14
#3
Спасибо. Помогло.
Осталась ещё одна задача: При попытке входа на клиентский компьютер под доменной учетной записью пользователя появляется "Вход неудачен".
Логин доменного пользователя в списке на вход имеется, пароль соответствует парольной политике. Как можно решить эту задачу?
 
Сообщения
53
#4
Спасибо. Помогло.
Осталась ещё одна задача: При попытке входа на клиентский компьютер под доменной учетной записью пользователя появляется "Вход неудачен".
Логин доменного пользователя в списке на вход имеется, пароль соответствует парольной политике. Как можно решить эту задачу?
посмотреть логи авторизации надо
/var/log/auth
 

viskov

New member
Сообщения
14
#5
Доступ к компьютеру запрещён.
Не могу разрешить его.
 

viskov

New member
Сообщения
14
#6
Нашёл. Разрешение на доступ дается на контроллере домена в свойствах пользователя "Привилегии домена". Надо добавить компьютер и или группу компьютеров к которым разрешается доступ.
 

_Denis_

New member
Сообщения
65
#8
Разрешение на доступ дается на контроллере домена в свойствах пользователя "Привилегии домена". Надо добавить компьютер и или группу компьютеров к которым разрешается доступ.
Я так же делаю, но пишет, что "Вход неудачен".
А если добавить этого же доменного пользователя на сервер, то авторизоваться получается.
В чем может быть проблема?
 

_Denis_

New member
Сообщения
65
#9
Я так же делаю, но пишет, что "Вход неудачен".
А если добавить этого же доменного пользователя на сервер, то авторизоваться получается.
В чем может быть проблема?
Если интересно, то у меня проблема была в обратной зоне: одному и тому же ip-адресу соответствовало несколько имен, и dns выдавал первое имя, соответсвующее указанному ip-адресу, а оно не соответствовало тому, которое указывалось с командой ald-client join.
Выяснилась проблема после просмотра /var/log/auth.log.
После чистки обратной зоны всё заработало как часы.
 
Последнее редактирование: