Совместимость Astra Linux SE с СЭД «Дело»

Сообщения
4
#1
Линуксовый «толстый» клиент СЭД «Дело» не поддерживает ОС Astra Linux. Производитель ссылается, в том числе, на органичения самой ОС. Под угрозой реализация плана по импортозамещению. Здесь два варианта: либо отказываться от СЭД, либо от ОС. Но есть и третий вариант, самый оптимальный - обеспечить совместимость. Призываю ЭОС и РусБИТех активней решить указанную проблему. Оптимальный срок - до 1 июля 2018 года.
 

Fd1501h

Moderator
Сообщения
129
#3
Требования к клиентской части
Для установки системы «ДЕЛО» требуется компьютер с процессором Core 2 Duo (минимум Pentium IV), оперативной памятью 2 Гб (минимум 1 Гб). Программа работает под управлением Windows 7, Windows 8, Windows 8.1. Программа требует наличия на компьютере установленной и настроенной клиентской части СУБД Oracle версии 10g / 11g / 12c(включая Oracle OLEDB) или MS SQL Server 2008 / 2012 / 2014 (Client Connectivity) соответственно.

Версия клиентской части СУБД должна соответствовать версии используемой СУБД. Например, для работы с Oracle 11g на рабочей станции должна быть установлена клиентская часть Oracle 11g.
Клиентская часть на рабочей станции должна быть установлена с одним из следующих значений LS_LANG:AMERICAN_AMERICA.CL8MSWIN1251 или RUSSIAN_CIS.CL8MSWIN1251.

Для использования всех функциональных возможностей системы «ДЕЛО» на рабочей станции должны быть установлены: MS Internet Explorer 9.0 / 10.0 / 11.0, пакет Microsoft Office (Word, Excel, Outlook) версии 2007 / 2010 / 2013,MS .NET Framework 3.5 SP1, MS.NET Framework 4.5 (для настройки клиентской части модуля сопряжения с МЭДО).

Для использования опции сканирования и для работы опции «Поточное сканирование» необходимо установить на рабочую станцию программу ABBYY FineReader 7.0 Scripting Edition или FineReader Engine 10 (выпуск не ниже 10.0.8.109).
Для использования опции «ЭП и шифрование» необходимо установить на рабочей станции СКЗИ, поддерживающую стандарт Microsoft CryptoAPI. Кроме того, необходимо установить систему «КАРМА», предназначенную для функционирования в операционных системах Microsoft Windows 2008 / 7 / 8 / 8.1. Для установки и работы системы «КАРМА» необходимо также наличие Microsoft .NET Framework версии не ниже 2.0.
Для использования приложения Desktop Service на рабочей станции должны быть установлены: Microsoft Windows 7; Net Framework 4.0; Microsoft Internet Explorer 9 / 10 / 11.
Интересно, если у них всё завязано на технологии MS и Oralce, то причём тут ограничения Astra linux)))
 

Fd1501h

Moderator
Сообщения
129
#6
У них есть линуксовый «толстяк», но он оптимизирован под другую отечественную ОС.
Почуме тогда у них на оф.сайте нет об этом информации?
Если у них действительно есть софт написанный под linux то запустить его на Astra дело техники.
 
Последнее редактирование:

Fd1501h

Moderator
Сообщения
129
#8
А разработчик может дать на тестирование «толстый» клиент СЭД «Дело» по linux на тестирование? Под тот linux.