Смоленск 1.5 Настройка почтового сервера на Astra Linux 1.5 special edition

Disternis

New member
Сообщения
39
да, список правил ufw в методике заслуживает отдельного внимания....
Да там все надо перепроверять. Слишком много косяков. На алд есть фильтрация на сайте wiki.astralinux. Порты можно загуглить, да и вроде в /etc есть файлик там все порты расписаны, не помню как называется правда. Ну или netstat использовать.
 

warloglex

New member
Сообщения
25
Парни, ОБИшники с утра поставили dr.web и почта стала, клиент потерял права на папки почты, не принять не отправить ,
вариант снести dr.web не пройдет и ОБИшники что происходит не понимают. Куда капнуть? Проблема решилась тупо пересоздание почтового ящика.
 
Последнее редактирование:

Max

New member
Сообщения
16
нет такого в иструкциях, разделять их можно.
вернее не так.
варианты:
почта и алд на одном.
алд на одном, почта на другом.
все на одном, на втором резервное...

так как у меня железо не шибко новое, а почта у меня в час по 50-70 документов ходит, я лучше разделю.
на первом у меня почта и принт-сервер.
на втором алд, апач, ossec, printcontrol, сервер веба, хотя его возможно на сту поставлю, сделаю из него сервер веба...

ну соответсвенно на обоих днс и сервер времени.
Откройте КП и увиде что куда ставить, там определено, а в инструкции которая попала к вам не берите в учёт 1 главу. Где прописана установка
 

mihey421

New member
Сообщения
49
видимо у тебя другой кп, в моем не указано куда почтовик ставить
 

Disternis

New member
Сообщения
39
Парни, смотрите фильтрацию на МСЭ в контрольном примере и станет понятно что куда ставить. За входящим на ns1 идут порты 110 или 143 к примеру, то почта явно не на ns2 ставиться.
 

xene

New member
Сообщения
55
Ребят, столкнулись с такой проблемой. Выдаём учётку почтового ящика с нашего сервера другой организации с другой сетью, в почтовый ящик заходит, внутри домена “vampir.org” почта гуляет, а как только отправляем за его пределы, то выскакивает ошибка «ошибка отправления почты. почтовый сервер ответил relay not permitted. Проверьте правильность написания адреса. Повторюсь такая проблема только с тех почтовых ящиков которые работают вне домашней сети.
1-фильтра в мсэ для второй подсети по портам 25 и 143 прописаны?
2-etc/exim4/conf.d/route/200.... параметр ignore_target_hosts посмотрите, возможно там прописана вторая подсеть
3- etc/dovecot/dovecot.conf установите параметр listen = *
 

azm9s

New member
Сообщения
200
Парни, смотрите фильтрацию на МСЭ в контрольном примере и станет понятно что куда ставить. За входящим на ns1 идут порты 110 или 143 к примеру, то почта явно не на ns2 ставиться.
хз, к мсэ у меня идет так:
разрешить маска сети ип сервера того-то сервиса номер порта и протокол порта.
так вот цифрами обозначено ТОЛЬКО номер порта :) остальное буквами, типа впишите сами...
разные люди писали...
 

mihey421

New member
Сообщения
49
если я не ошибаюсь то 110 порт это для pop3, а согласно кп в астре используется imap это 143 порт и pop3 необходимо отключить в dovecot, вот и возникает вопрос на кой хрен нужен фильтр по 110 порту???
 

azm9s

New member
Сообщения
200
Парни, ОБИшники с утра поставили dr.web и почта стала, клиент потерял права на папки почты, не принять не отправить ,
вариант снести dr.web не пройдет и ОБИшники что происходит не понимают. Куда капнуть? Проблема решилась тупо пересоздание почтового ящика.
хм.. надо бы учесть этот момент...
 

warloglex

New member
Сообщения
25
Народ кто на двух машинах, отваливалась почта, thundetbird не может получить и отправить письма. Пишет что-то типа serverbug и не может получить доступ к папке входящие и исходящие, кто сталкивался? Пару раз решалось удалением и новой настройкой учётки в thunderbird
 

Max

New member
Сообщения
16
Народ кто на двух машинах, отваливалась почта, thundetbird не может получить и отправить письма. Пишет что-то типа serverbug и не может получить доступ к папке входящие и исходящие, кто сталкивался? Пару раз решалось удалением и новой настройкой учётки в thunderbird
Вся проблема в файлах dovecot-uidlist, а точнее в метке на них
 

Max

New member
Сообщения
16
Для восстановления метки МРД на файле dovecot-uidlist создайте в /etc/cron.d/ файл mail-ehole с след.содержимым:
*/1 * * * * root for x in `ls -F /var/mail | grep /`; do astrase-fix-maildir /var/mail/${x}; done
и перезапустите cron
service cron restart
 

john434

New member
Сообщения
10
Ребят подскажите что сделать. Настраиваю почту на ns1 локально на серваке почтовые сервисы работают. А вот в сети получается следующее:
пользователь созданный в ALD проходит аутентификацию и при в ходе в почтовый клиет тоже все проходит гладко, однако при попытке получения почты письма не загружаются и отправленные висят в отправленных.
Проверял, они ложатся в папку /var/spool/ и все.
 

Rayman

New member
Сообщения
97
Делаю СЭП с использованием ЕПП. АЛД, ДНС, НТП все работает. Настройка производилась согласно документации п.13 и 13.4ЕПП. При подключении в почтовом клиенте от доменного юзера вылазит ошибка:
"Билет Kerberos/GSSAPI не был принят IMAP-сервером user.domain.ru Пожалуйста, проверьте, что вы вошли в Kerberos/GSSAPI realm."
Есть ли решение данной проблемы?
 
Последнее редактирование:

john434

New member
Сообщения
10
Делаю СЭП с использованием ЕПП. АЛД, ДНС, НТП все работает. Настройка производилась согласно документации п.13 и 13.4ЕПП. При подключении в почтовом клиенте от доменного юзера вылазит ошибка:
"Билет Kerberos/GSSAPI не был принят IMAP-сервером "user@domain.ru" Пожалуйста, проверьте, что вы вошли в Kerberos/GSSAPI realm."
Есть ли решение данной проблемы?
Вчера настроил почту на первом рервере, локально все работало, на внешний мир работало только на приём. Произвёл настройки ДНС согласно КП и начал то же самое выдавать. А потом и вовсе перестал пользователя пускать под учеткой. Что за беда не пойму.
 

Rayman

New member
Сообщения
97
Делаю СЭП с использованием ЕПП. АЛД, ДНС, НТП все работает. Настройка производилась согласно документации п.13 и 13.4ЕПП. При подключении в почтовом клиенте от доменного юзера вылазит ошибка:
"Билет Kerberos/GSSAPI не был принят IMAP-сервером user.domain.ru Пожалуйста, проверьте, что вы вошли в Kerberos/GSSAPI realm."
Есть ли решение данной проблемы?
Вообщем, сегодня на виртуалках сделал все заново, согласно документации. Создал пользователя доменного, пишет не верный логин пароль. Что я делаю не так? Есть тут те кто решил проблему?