Смоленск 1.5 Настройка почтового сервера на Astra Linux 1.5 special edition

WindWatcher

New member
Сообщения
33
Ушло в личку. Возможно смогу глянуть завтра.
Предлагаю заврева сбросить мне по ЗС какие каталоги есть в /var/mail :) Просто так, думаю, будет быстрее с учётом нашей разницы во времени.
Да, кстати, а что, если не секрет, у вас с АТС и stu1 в ОС? :) Можно в ЗС.
 
Сообщения
12
Заработала почта из внешки. Проблема как оказалась банальная. Не было слеша в файле /etc/bind/named.conf.default-zones в зоне svoidomen.mil.zs. Раньше по команде dig MX svoidomen.mil.zs не выводил свой сервер. После установки слеша показался сервер по команде
 
Сообщения
12
Настроил почту. Сообщения ходят нормально. Но при отправке сообщения выскакивает сообщение: сообщение отправлено, но ошибка при применении к нему фильтров сообщений. Что может быть? + Исходящие сообщения не сохраняются в отправленных
 

WindWatcher

New member
Сообщения
33
Настроил почту. Сообщения ходят нормально. Но при отправке сообщения выскакивает сообщение: сообщение отправлено, но ошибка при применении к нему фильтров сообщений. Что может быть? + Исходящие сообщения не сохраняются в отправленных
Не считаю, что разобрался с этой проблемой. Но у меня сложилось впечатление, что появляется эта штука (необязательно) после того, как после работы на более высоком уровне (обычно на 3-м) клиент пытается поработать на 0-м. Других вариантов, кроме как снести все пользовательские настройки и каталоги на сервере и на АРМе и настроить всё по новой, пока не нашлось.
... и нафига в 12-м эти костыли? МСВС работает под почтой много корректнее.
 
Сообщения
12
Разобрался. На втором арме пользовательском все работало нормально. Я там недавно астру переустановил. Переставил тупо систему на первом арме, проблема ушла. Теперь вот назрел другой интересный вопрос. Подскажите разобрался кто-нибудь с уведомлением о доставке сообщений?
 

Alexwell

New member
Сообщения
6
Пытался все выходные настроить почтовик через керберос, но хоть убей, не подключается. Как только почтовый сервер завел в домен, почта перестала работать через PAM аутентификацию. долго мурыжил керберос/gssapi. пытался обновлять тикеты вручную. Настройку производил по руководству администратора. результат нулевой. полностью сносил сервера и клиенты. ставил с нуля. эффекта нет. Какие логи можно посмотреть? Птица всегда пишет, что не нашла пользователя. Очень уж хочется, что все работала в домене, а не на костылях ,через локальных пользователей.
До сих пор не понял, почему в сервисах, ни на почту, ни на apache2 не выставляется галка работать с ЕПП. Апаче, кстати так же не проходит аутентификацию через керберос/gssapi.
Добрый день. Под доменным пользователем заходили на почтовик под всеми метками мандатными?это делается для того чтобы создались почтовые папки пользователя. У меня алд контроллер и почтовик на одном железе крутится
 

Alters13

New member
Сообщения
2
Добрый день. Под доменным пользователем заходили на почтовик под всеми метками мандатными?это делается для того чтобы создались почтовые папки пользователя. У меня алд контроллер и почтовик на одном железе крутится
у меня крутятся на разных сервах, почтовик введен в домен как клиент, вот думаю, может в этом проблема?
 

Alexwell

New member
Сообщения
6
у меня крутятся на разных сервах, почтовик введен в домен как клиент, вот думаю, может в этом проблема?
Не думаю, попробуй на почтовик позаходить под пользователями домена клиентских машин под всеми метками начиная с 0. Зашёл и вышел сразу
 

dimka1605

New member
Сообщения
2
Помогите пожалуйста. Работала почта всё было хорошо. Теперь при входе в почту пишет поиск сервера ns1 отправка регистрационной информации и сразу же ошибка входа на сервер. Как будто что то с dovecot.
 
Сообщения
12
Помогите пожалуйста. Работала почта всё было хорошо. Теперь при входе в почту пишет поиск сервера ns1 отправка регистрационной информации и сразу же ошибка входа на сервер. Как будто что то с dovecot.
Смотри логи Exim4, dovecot. Проверь эти службы на работу
 

Pronya33421

New member
Сообщения
1
Помогите пожалуйста с проблемой! Почтовый клиент на АРМ (133) подсети ЛВС на 0 уровне подключается к почтовому серверу и все работает, на не 0 уровнях не подключается. На самом сервере (68) под учёткой АРМ подключается и работает на всех уровнях. АРМ (72) подсети сервера (68) работает на всех уровнях.
 

Morzzze1984

New member
Сообщения
7
Господа есть толковая инструкция по настройке через АЛД, пишите в личку, дам адрес ЗС или МЭЙЛ. Спасибо.
 

Wipervl

New member
Сообщения
3
А у кого-нибудь есть проблема с исчезающим письмами из выходящих и исходящих.....как бы показывает что есть письмо, открываешь его и оно из входящих исчезает, на сервере в папке cur оно остаётся. Через какое-то время может появиться. Не могу понять из-за чего это происходит.
 

john434

New member
Сообщения
10
Доброго времени суток!
Ребят подскажите пожалуйста, в чем может быть причина нестабильной работы почты? Ситуация такова:
Система работает в ald домене.
Осуществил настройки почтового сервера.
На клиентской машине создал почтовый ящик.
Все прекрасно работает, почта отправляется и принимается как в моём домене, так и во внешние. Но стоит только закрыть почтовый клиент и запустить его заново, как все перестаёт работать. Выдаёт ошибку "Билет kerberos/gssapi не был принят imap сервером..."
 

_Denis_

New member
Сообщения
22
Доброго времени суток. Кто столкнулся с проблемой ежесуточных отчетов о недоставке сообщений по адресу. Как убрать собщение из очереди, чтобы эти сообщения перестали приходить? И где цстанавливается период доставки? По умолчанию видимо стоит бесконеность, у меня уже месяц одно сообщение доставляется. Буду признателен за любую помощь
Удалось решить проблему?
 

WindWatcher

New member
Сообщения
33
Убрать сообщения из очереди - что имеется ввиду?
Вариант когда сообщение было отправлено кому-то и не доставлено, а приходит сообщение о том, что оно не доставлено, убирается на сервере-получателе. Просто заходим в общий почтовый каталог доставки и удаляем. Для чистоты можно перегрузить почтовые сервисы после этого.