Tribler

mfp

New member
Сообщения
4
#1
Не могу установить tribler_7.2.2_all.deb
Пакеты, имеющие неудовлетворённые зависимости:
tribler : Зависит: libjs-mootools но он не может быть установлен
Зависит: python-apsw но он не может быть установлен
Зависит: python-feedparser но он не может быть установлен
Зависит: python-leveldb но он не может быть установлен
Зависит: python-libnacl но он не может быть установлен
Рекомендует: python-faulthandler но он не будет установлен
Рекомендует: python-tk но он не будет установлен
Как поправить?
 

cogniter

Moderator
Team Astra Linux
Сообщения
389
#2
подключить репозиторий Дебиан, после чего недостающие пакеты будут взяты оттуда и программа поставится нормально