Смоленск 1.5 Установка gcc

Alf162

New member
Сообщения
10
#1
Здравствуйте. Пытаюсь установить FCC на astra linux special edition 1.5. В source list подключены оба диска (установочный и средства разработки). Когда пишу sudoku apt-get install gcc, получаю ответ, что зависит от gcc-4.7, но он не будет установлен. Далее пытаюсь установить gcc-4.7, пишет, что зависит от libitm1,но он не будет установлен. Устанавливаю libitm1, пишет, что зависит от gcc-4.7-base версии 4.7.2-5, но установлена 4.7.2-5astra.se1.
Подскажите, что с этим можно сделать?
 

cogniter

Moderator
Team Astra Linux
Сообщения
528
#2
у вас Астра с обновлениями? А диск со средствами разработки обновленный?
 

Dunhill

New member
Сообщения
18
#4
Прошу откликнуться - для установки дополнений VBox Additions требуется установить gcc и perl, но не в одном из Репозитариев https://wiki.astralinux.ru/pages/viewpage.action?pageId=158598882 этих пакетов нет. Репозитория со средствами разработчиков для 1.7.0-1.7.1 тоже нет в открытом доступе на сайте.
Как быть?