Qgis 3.10.14

YaDomovoy

New member
Сообщения
7
#1
Смоленск 1.7. При установке Qgis выдает ошибку:
Чтение списков пакетов… Готово
Построение дерева зависимостей
Чтение информации о состоянии… Готово
Некоторые пакеты не могут быть установлены. Возможно, то, что вы просите,
неосуществимо, или же вы используете нестабильную версию дистрибутива, где
запрошенные вами пакеты ещё не созданы или были удалены из Incoming.
Следующая информация, возможно, вам поможет:

Следующие пакеты имеют неудовлетворённые зависимости:
qgis : Зависит: qgis-common (= 3.10.14+dfsg-1~bpo10+1astra1) но он не будет установлен
E: Невозможно исправить ошибки: у вас зафиксированы сломанные пакеты.
Смоленск 1.6. Подключаю репозиторий Орла и ставлю Qgis 2.18
 

ALSE_User

New member
Сообщения
531
#2
Только что установил qgis на ALSE 1.7.4 (вариант Смоленск) с подключенными репами base и extend)
 

YaDomovoy

New member
Сообщения
7
#5
У меня не выходит. Ставил 1.7.1, 1.7.3, 1.7.4. С нуля. И выходит все равно эта ошибка
 

ALSE_User

New member
Сообщения
531
#6
Проверьте версию обновления и подключенных реп, они должны совпасть.
Оно находится в extended репе, у Вас такое подключено ?
 

biv30

New member
Сообщения
48
#7
Репы для ALSE 1.7.3:
https://dl.astralinux.ru/astra/frozen/1.7_x86-64/1.7.3/repository-base - версия базового репозитория, соответствующая оперативному обновлению;
https://dl.astralinux.ru/astra/frozen/1.7_x86-64/1.7.3/repository-extended - версия расширенного репозитория, соответствующая оперативному обновлению;
https://dl.astralinux.ru/astra/frozen/1.7_x86-64/1.7.3/repository-update - обновление репозитория основного установочного диска.

Взято отсюда : https://wiki.astralinux.ru/pages/viewpage.action?pageId=158598882
 

YaDomovoy

New member
Сообщения
7
#8
Репы для ALSE 1.7.3:
https://dl.astralinux.ru/astra/frozen/1.7_x86-64/1.7.3/repository-base - версия базового репозитория, соответствующая оперативному обновлению;
https://dl.astralinux.ru/astra/frozen/1.7_x86-64/1.7.3/repository-extended - версия расширенного репозитория, соответствующая оперативному обновлению;
https://dl.astralinux.ru/astra/frozen/1.7_x86-64/1.7.3/repository-update - обновление репозитория основного установочного диска.

Взято отсюда : https://wiki.astralinux.ru/pages/viewpage.action?pageId=158598882
Все подключал. Все обновлял. Обновился до версии 1.7.4.7. Но Qgis не ставиться. ошибка все та же у вас зафиксированы сломанные пакеты.