Adobe flash для Яндекс-браузера

Gluck

New member
Сообщения
18
#1
Как установить флеш плеер в Яндекс браузере? Стандартное скачивание с сайта adobe установкой не заканчивается
 

Gluck

New member
Сообщения
18
#2
Во общем удалось установить, вопрос снят
скачал пакет rp, конвертнул в deb, установил и перезагрузил
 

vfre

New member
Сообщения
2
#3
https://labs.adobe.com/downloads/flashplayer.html
Скачиваете : Линукс - Скачать Flash Player для приложений на базе Opera и Chromium - PPAPI(64 (32) -разрядный) - распаковать, файл libpepflashplayer.so = скопировать или переместить в /usr/lib/adobe-flashplugin/ (должен быть создан)
Терминал:
sudo mkdir /usr/lib/adobe-flashplugin ;
sudo cp(или mv) /home/ваше имя/Загрузки/libpepflashplayer.so /usr/lib/adobe-flashplugin/
(если вы распаковали файл в Загрузки)
Сайт: https://pkgs.org/download/chromium-codecs-ffmpeg-extra
Скачать и установить: chromium-codecs-ffmpeg-extra_70.0.3538.110-0ubuntu0.16.04.1_amd64.deb
 
Последнее редактирование:
Сообщения
28
#4
Товарищи, подскажите какой именно пакет надо установить? С сайта Adobe перепробывал 3 штуки - безрезультатно. Поставил этот яндекс, а видео в одноклассниках не хочет играть.
 
Сообщения
28
#6
В Яндекс нет поддержки кодека Н264, обещались исправить
Прикольно. Всё бы ничего. Youtube есть, Rutube тоже работает. А вот по рабочим моментам необходимо иногда смотреть видео в ok.ru. Вот ситуация вообще такая: в рамках импортозамещения необходимо использовать отечественное ПО. Firefox изначально установлен в Астре. Если его использовать - это не будет являться нарушением указа по импортозамещению?
 

vfre

New member
Сообщения
2
#8
https://labs.adobe.com/downloads/flashplayer.html
Скачиваете : Линукс - Скачать Flash Player для приложений на базе Opera и Chromium - PPAPI(64 (32) -разрядный) - распаковать, файл libpepflashplayer.so = скопировать или переместить в /usr/lib/adobe-flashplugin/ (должен быть создан)
Терминал:
sudo mkdir /usr/lib/adobe-flashplugin ;
sudo cp(или mv) /home/ваше имя/Загрузки/libpepflashplayer.so /usr/lib/adobe-flashplugin/
(если вы распаковали файл в Загрузки)
Сайт: https://pkgs.org/download/chromium-codecs-ffmpeg-extra
Скачать и установить: chromium-codecs-ffmpeg-extra_70.0.3538.110-0ubuntu0.16.04.1_amd64.deb
 
Сообщения
28
#9
https://labs.adobe.com/downloads/flashplayer.html
Скачиваете : Линукс - Скачать Flash Player для приложений на базе Opera и Chromium - PPAPI(64 (32) -разрядный) - распаковать, файл libpepflashplayer.so = скопировать или переместить в /usr/lib/adobe-flashplugin/ (должен быть создан)
Терминал:
sudo mkdir /usr/lib/adobe-flashplugin ;
sudo cp(или mv) /home/ваше имя/Загрузки/libpepflashplayer.so /usr/lib/adobe-flashplugin/
(если вы распаковали файл в Загрузки)
Сайт: https://pkgs.org/download/chromium-codecs-ffmpeg-extra
Скачать и установить: chromium-codecs-ffmpeg-extra_70.0.3538.110-0ubuntu0.16.04.1_amd64.deb
Это всё поможет Яндекс.Браузеру?
 

Mrshll

New member
Сообщения
69
#11
С формальной точки зрения пользоваться нельзя. Так как, если верить документу компания зарегистрирована в стране "Партнере" и подчиняется законом данной страна, следовательно продукты выпускаемые данной компанией попадают под определение "иностранного производства", что не соответствуют различным приказам о преимущественном переходе на отечественное программное обеспечение (выберите самостоятельно, под какой попадает ваша организация).
Если есть аргументированные возражения - хотелось бы услышать.
 

CrashBldash

New member
Сообщения
250
#12
Все что не в реестре отечественного ПО - не является отечественным ПО.
Покупка иностранного ПО запрещена.
С другой стороны СПО не приобретается и техподдержка его не приобретается также. Программы которые идут в составе отечественной ОС не являются отечественными. Они лицензируются отдельно. Об этом написано в лицензии на ОС. Не видел ни одного документа где был бы запрет на использование СПО.

Другое дело, что нужно переходить на отечественное ПО и отчитываться за это. Т.е. яндекс браузер или спутник вам поставить придется и отчитаться за это. Они оба в реестре. Но никто вас не заставляет сносить фаерфокс, который вы получили вместе с дистрибьютивом ОС.
 

Gluck

New member
Сообщения
18
#13
Буря в стакане!
Если мне не нужен Яндекс браузер, зачем я буду его ставить и отчитываться?
Другое дело, если браузер нужен, то должен установить/купить из списка отечественного ПО. Если он отвечает моим требованиям.
 

CrashBldash

New member
Сообщения
250
#14
Если вам нужен браузер, то выбор за вас уже сделан. Если вам браузер совсем не нужен - не пользуйтесь.
 

Mrshll

New member
Сообщения
69
#15
Если следовать логике, то по одному из приказов, надо отчитаться, что установлен и используется российский браузер. После придет счетная палата и проверит, что где и как, составит акт не соответствия, вынесет вердикт. Перешлет уведомление о не соответствии показателям по инстанции, а там примут кадровые решения и как было сказано в неофициальном комментарии к директивному письму: "Пойдете двор мести".
 
Сообщения
28
#16
А мне нет. При установке "Скачать и установить: chromium-codecs-ffmpeg-extra_70.0.3538.110-0ubuntu0.16.04.1_amd64.deb" пишет что необходим libc6 версии не ниже 2.28, а у нас стоит 2.26. Скачал пакет 2.28 с сервера дебиана: при установке пишет "Сломан существующий пакет libc6-dev"
 

CrashBldash

New member
Сообщения
250
#17
Если следовать логике, то по одному из приказов, надо отчитаться, что установлен и используется российский браузер. После придет счетная палата и проверит, что где и как, составит акт не соответствия, вынесет вердикт. Перешлет уведомление о не соответствии показателям по инстанции, а там примут кадровые решения и как было сказано в неофициальном комментарии к директивному письму: "Пойдете двор мести".
Яндекс браузер довольно адекватный. Но на линуксе у него нет на данный момент поддержки шифрования по ГОСТ. Напишите пожалуйста письмо в яндекс или нажмите в самом браузере в линуксе на кнопку обратной связи и сообщите им, что нужна поддержка ГОСТ шифрования. Я уже написал. Они сказали что подумают. Чем нас больше напишет, тем быстрее внедрят поддержку.