Не устанавливается postgresql-common

tux

New member
Сообщения
9
#1
При установке postgresql-common появляется сообщение:

Настраивается пакет postgresql-common (165astra.se8) …
(pam_mount.c:554): pam_mount 2.13: entering session stage
reenter password for pam_mount:

какой пароль тут нужно указать?

P.S: до этого настраивал монтирование каталога:

<?xml version="1.0" encoding="utf-8" ?>
<!DOCTYPE pam_mount SYSTEM "pam_mount.conf.xml.dtd">

<pam_mount>

<logout wait="500000" hup="1" term="1" kill="1" />
<mkmountpoint enable="1" remove="true" />
<cifsmount>mount.cifs //%(SERVER)/%(VOLUME) %(MNTPT) -o %(OPTIONS)</cifsmount>
<volume fstype="cifs" server="astra-srv.iacur.local"
path="share1" mountpoint="share1"
options="user=%(USER),rw,setuids,perm,soft,iocharset=utf8,sec=krb5i,cruid=%(USERUID)" />

</pam_mount>

Могло ли это повлиять?
 

peb

New member
Сообщения
31
#2
А вам только пакет "postgresql-common", нужно установить? Или, все же, все установочные пакеты СУБД PostgreSQL?
 

peb

New member
Сообщения
31
#4
По-умолчанию, при установке никакие пароли не нужно вводить. PostgreSQL устанавливал множество раз и никогда пароли не предлагалось вводить. Поэтому, думаю с монтированием каталога что-то пошло не так ..................
 

tux

New member
Сообщения
9
#5
По-умолчанию, при установке никакие пароли не нужно вводить. PostgreSQL устанавливал множество раз и никогда пароли не предлагалось вводить. Поэтому, думаю с монтированием каталога что-то пошло не так ..................
Понятно, что проблема с pam_mount. Но каталог нормально монтируется. Попробую в выходные поднять домен по-новой, но уже на 1.6