Чёрный экран после установки

Сообщения
11
#1
Доброго времени суток. После установки астры SE 1.7.2 - орёл базовый, и последующей перезагрузки( после установки grub), чёрный экран. Монитор отваливается совсем, т.е. сигнал не идёт на него вообще. Видеокарта nvidia gtx 1650. С чем это может быть связано и как это лечить?
 

ALSE_User

New member
Сообщения
69
#2
Поставить драйвера для видеокарты Nvidia. Инструкция есть на wiki.astralinux.tu
 

ALSE_User

New member
Сообщения
69
#5
Ctrl+Alt+F2(или F3, F4... до F6) и выполнить терминальный вход - командная строка
 
Сообщения
4
#6
Простите, а как это можно сделать, если я не могу войти в систему совсем? Монитор теряет сигнал, наощупь?
а если выключить монитор, а потом включить (именно монитор, а не комп)?? а то у меня такое всегда
 
Сообщения
11
#7
Спасибо, сейчас попробую через консоль. Жаль, что на базовых дровах нельзя войти

а если выключить монитор, а потом включить (именно монитор, а не комп)?? а то у меня такое всегда
пробовал, нет, к сожалению
 

countmein

New member
Сообщения
265
#10
В меню Граба должна быть возможность редактировать команду загрузки ядра. Помнится, если туда добавить параметр vga=ask, то при загрузке выводится список поддерживаемых видеорежимов. Можно выбрать какой-нибудь попроще.
 
Сообщения
11
#11
Тогда подробнее - что происходит во время загрузки?
Прошу прощения за преждевременную панику. Консоль обнаружена, не там тапал ctrl + alt + f2. Вывел логи ошибок, отправлю в техподдержку. Вообще, имхо, вот такие танцы с бубном ещё на стадии установки ОС уже отбивают всякое желание иметь с ней дело. Даже на базовых драйверах не запуститься, её ж не первый год разрабатывают...
Спасибо за помощь, по результатам отпишусь
 
Сообщения
11
#12
В меню Граба должна быть возможность редактировать команду загрузки ядра. Помнится, если туда добавить параметр vga=ask, то при загрузке выводится список поддерживаемых видеорежимов. Можно выбрать какой-нибудь попроще.
Спасибо, завтра попробую, сегодня уже голова не соображает... Да, читал что-то такое в туториалах. Самое интересное, до до этого устанавливал common edition, там всё отлично работало
 

SergeyGo

New member
Сообщения
3
#15
На своем опыте могу сказать что последние системы на z590 и 10м проце без видеокарты, астра вплоть до ядра 5.4 не видит графического ядра, то ставим видюху (с поддержкой uefi), ставим астру, обновляем 11м обновлением ставим ядро 5.10 убираем видиокарту астра видит графическое ядро на проце, все работает. Если процы типа серверных астра видит графическое ядро или встроенную графику, но с нвидиа картой не запускается, то убираем видеокарту стаим астру, обновляем 11м обновлением ядро 5.10 (5.15 у меня лично не зашли с нвидиа) и ставим дрова нвидиа 510 (через репозиторий локальный) но можно и через интернет. Вставляем нвидиа, все работает.
 
Сообщения
11
#16
Хм, что-то ответ не прикрепился полностью, извиняюсь. Решение в данном случае: обновление до 1.7.3, далее после загрузки выходим в консоль и... просто xstart. Мне неизвестно, почему это не работало в 1.7.2, ответа от техподдержки я ещё не дождался, понятное дело - это не решение, но на текущий момент, вопрос отчасти решило. Когда будет полноценный туториал, отпишусь в данную тему. Всем спасибо за ответы
 

kvv-vp

New member
Сообщения
157
#17
Можно, пожалуйста, поподробнее, как это сделать?
В меню grub нажать "Е", появится текстовая запись из конфига grub. В строку с linux добавить vga=775. Но это бы вам не помогло. У вас же консоль загрузилась. Я пропустил этот пост. Извините.
 
Сообщения
11
#18
В меню grub нажать "Е", появится текстовая запись из конфига grub. В строку с linux добавить vga=775. Но это бы вам не помогло. У вас же консоль загрузилась. Я пропустил этот пост. Извините.
А, ну если так, то пробовал - вообще вылетает в чёрное окно с мигающей кареткой и всё, только хард ресет. Перепробовал все разрешения. Но спасибо за совет