Новое ядро (в обновлениях) дает сбой на неттопе ASUS

yarinter

New member
Сообщения
16
#1
Есть такой комп: Неттоп ASUS PN41-BP174ZV
Стояла на нем астра 2.12.45 с ядром 5.10.0-1038.40-generic, но стоило обновиться до следующей версии (по моему версия была 1057), как система сломалась. Загрузка идет в консоль, в tty1, с запросом логина и пароля. Рабочий стол не загружается. Посмотрите состав железа данного неттопа - скорей всего исключен какой-нибудь драйвер из ядра.
Ошибка при этом такая - ucsi_acpi USBC000:00: PPM init failed (-110)
 

yarinter

New member
Сообщения
16
#3
а точно система полностью и корректно обновлена?
что значит обновлена? это первая обнова, на чистой системе. я два раза попробовал - ставил голую астру, потом сразу накатывал обновления - ребут и черный экран с приглашением и ошибкой. т.е. систему ломает обновление (скорей всего ядро).
 

yarinter

New member
Сообщения
16
#5
какие команды вводил при обновлении?
все стандартно, первый раз через apt, второй раз через встроенную обновлялку. но при чем тут это? какая разница как устанавливаются обновления? проблема в том, что после обновления умирает какой-то драйвер.
 

Montfer

New member
Сообщения
2 069
#6
все стандартно, первый раз через apt, второй раз через встроенную обновлялку. но при чем тут это? какая разница как устанавливаются обновления? проблема в том, что после обновления умирает какой-то драйвер.
при том, что есть люди, которые делают apt update и получают сломанную систему
 

Montfer

New member
Сообщения
2 069
#8
сори, apt upgrade имел ввиду.
а утилита, судя по всему, немного не то делает, если, конечно, под капотом apt не тот же самый набор параметров
 

Вложения

yarinter

New member
Сообщения
16
#9
в списке обновлений граф. утилиты так же есть ядро. вот если попробовать исключить его... тогда было бы больше информации на "подумать".
 

oko

New member
Сообщения
1 105
#11
to yarinter
Понятное дело, что проблема в драйвере. Понятное дело, что в драйвере поддержки intel UHD, с которым и не такие проблемы бывают ибо Intel и прочие корпорации - козлы знатные...
Результат какой нужен? РБТ наверняка не будет из-за этого переделывать обновления и проч., потому что ALCE не продается и, насколько понимаю, техническую поддержку по ней уже не оказывают. Вот если оказывают и если есть действующий ключ, то надо долбить техподдержку...
А в рамках форума совет может быть только один - раз выяснили, с каким ядром идет проблема, не применяйте его. Переходите не с 5.10.x на 5.10.x+1, а сразу на 5.15, например. Минорные версии ядра в целом совместимы с остальным используемым софтом, а ключевых различий между этими ядрами минимум. Вот поломать что-то могут за милую душу, ага...
 

yarinter

New member
Сообщения
16
#12
так у нас и платная 1.7 не поставилась )) тоже ругань была... но это другой админ занимался, я тонкостей не знаю. но могу попробовать ))
 

oko

New member
Сообщения
1 105
#13
to yarinter
Модуль экстрасенсорики подсказывает, что платную 1.7 нужно было ставить сразу с ядром 5.15 или какое там последнее на текущий момент доступно...
 

yarinter

New member
Сообщения
16
#15
3й раз обновил - поставилось снова ядро 1057, но загрузка прошла нормально. и что это было? чудеса....
 

yarinter

New member
Сообщения
16
#16
попробовал 1.7 поставить - не видит сетевой карты. предлагает ее выбрать )) зачем драйвер сетевухи убрали? чем помешал?
 

yarinter

New member
Сообщения
16
#17
при подсовывании флешки с драйвером - ничего не дает выбрать, сканирует флешку (якобы) и ничего не находит. ткнуть носом в файл никак...