Foreman требует ruby2.5 из debian10, хотя он используется в репозитории debian9

KYCT

New member
Сообщения
27
#1
Следую гайду по установке Foreman + Puppet на этапе команды
sudo foreman-installer
он пытается обратиться к ruby2.5, но моя версия ALCE на 9 дебиане(там ruby2.3), а ruby2.5 из 10.(почему он вообще такое должен запрашивать?) Репозиторий локальный, скачан был в сентябре. (быть может репозиторий уже обновили и эту ошибку исправили). ручная установка пакетов вызывает ошибки совместимости. Какие есть варианты?
 
Последнее редактирование: