После обновления ядра перестали грузиться АРМЫ и не один АРМ

Sviloy

New member
Сообщения
4
#1
Обновился ядро с linux-4.5.3-generic на linux-5.10-generic ОС с 10 билютнем. Astra linux smolensk 1.6

И разные ошибки бывает что просто курсор вверху слева мигает
 

Вложения

oko

New member
Сообщения
1 105
#6
Есть мнение, что обновились криво, не соблюдая правила применения бюллетеней безопасности. Слишком много демонов в разнос пошло...
В обычном случае таких проблем не бывало. А практика насчитывает 50+ машин с разной начинкой...
 

Sviloy

New member
Сообщения
4
#7
Есть мнение, что обновились криво, не соблюдая правила применения бюллетеней безопасности. Слишком много демонов в разнос пошло...
В обычном случае таких проблем не бывало. А практика насчитывает 50+ машин с разной начинкой...
Исправить вообще можно? Старое ядро оставил специально на нанем загружается
 
Последнее редактирование:

oko

New member
Сообщения
1 105
#8
to Sviloy
Так если работает со старым ядром, зачем новое лепить? Опасаетесь уязвимостей прошлых ядер, не работает какой-то прикладной софт, нет нужных драйверов или хотите "быть в тренде"? Других мотиваций, откровенно, не вижу...
Можно попробовать при загрузке выбрать старую версию ядра, если его не сносили. Но есть маза, что update10 перерабатывает систему настолько, что критичные сервисы со старым ядром тоже грузиться откажутся...
Если "курсор слева мигает", то модуль экстрасенсорики подсказывает - проблема в драйверах дискретной видеокарты. По остальному не подскажу - анализировать надо непосредственно возле проблемного "тела", ага...