Установка pgAdmin4

Сообщения
3
#1
Добрый день.
При установке pgAdmin4 по процедуре описанной здесь https://www.pgadmin.org/download/pgadmin-4-apt/ всегда вылетает ошибка:

репозиторий "https://ftp.postgresql.org/pub/pgadmin/pgadmin4/apt/opel pgadmin4 Release" не содержит файла release

Пробовал устанавливать даже на только что поставленную чистую ОС, все равно одно и то же. Это можно как то победить?
 

Montfer

New member
Сообщения
1 888
#3
аааа, не, дело в $(lsb_release -cs), там надо было прописать релиз дебиана, ну, или в sources.list изменить orel на stretch (для 1.6) или buster (для 1.7)
 
Сообщения
3
#4
Поменял в /etc/apt/sources.list opel на stretch, но все равно та же самая ошибка выходит. Где еще может быть прописан opel ?