Танцы с бубном Нвидиа

Сообщения
2
#1
sudo apt install --yes --force-yes nvidia-driver-470 nvidia-settings xserver-xorg-video-nvidia-470
[sudo] пароль для **********:
Чтение списков пакетов… Готово
Построение дерева зависимостей
Чтение информации о состоянии… Готово
Уже установлен пакет nvidia-settings самой новой версии (470.57.01-0ubuntu0.18.04.1+ci202108251944+astra1).
nvidia-settings установлен вручную.
Уже установлен пакет nvidia-driver-470 самой новой версии (470.57.02-0ubuntu0.18.04.1+ci202108101508+astra1).
Уже установлен пакет xserver-xorg-video-nvidia-470 самой новой версии (470.57.02-0ubuntu0.18.04.1+ci202108101508+astra1).
xserver-xorg-video-nvidia-470 установлен вручную.
Возможно, для исправления этих ошибок вы захотите воспользоваться «apt-get -f install».
Пакеты, имеющие неудовлетворённые зависимости:
libnvidia-ifr1-470 : Зависит: libnvidia-gl-470 но он не будет установлен
nvidia-driver-470 : Зависит: libnvidia-gl-470 (= 470.57.02-0ubuntu0.18.04.1+ci202108101508+astra1) но он не будет установ
лен
Рекомендует: nvidia-prime (>= 0.8) но он не может быть установлен
Рекомендует: libnvidia-compute-470:i386 (= 470.57.02-0ubuntu0.18.04.1+ci202108101508+astra1) но он не
может быть установлен
Рекомендует: libnvidia-decode-470:i386 (= 470.57.02-0ubuntu0.18.04.1+ci202108101508+astra1) но он не
может быть установлен
Рекомендует: libnvidia-encode-470:i386 (= 470.57.02-0ubuntu0.18.04.1+ci202108101508+astra1) но он не
может быть установлен
Рекомендует: libnvidia-ifr1-470:i386 (= 470.57.02-0ubuntu0.18.04.1+ci202108101508+astra1) но он не мо
жет быть установлен
Рекомендует: libnvidia-fbc1-470:i386 (= 470.57.02-0ubuntu0.18.04.1+ci202108101508+astra1) но он не мо
жет быть установлен
Рекомендует: libnvidia-gl-470:i386 (= 470.57.02-0ubuntu0.18.04.1+ci202108101508+astra1) но он не може
т быть установлен
E: Неудовлетворённые зависимости. Попытайтесь выполнить «apt --fix-broken install», не указывая имени пакета, (или найдите
другое решение).



Ищу кто поможет с этим бубном-))))
 
Сообщения
2
#2
короче ни синаптик ни терминал не хочет строить правильные зависимости на репозиторный пакет 470 драйвера. я не программист и не знаю как это победить самое интересное что на дебиане и убунту такими проблемами и не пахло все вставало с команды запуска. Я так понимаю что проблема в том, что установщик пакетов не может переписать какие то библиотеки.
 
Последнее редактирование: