ALD вход не удачен (AstraLinux SE 1.5)

mario

New member
Сообщения
11
#21
При отсутствии сети даже из под root(а) файлов пользователя, в связи с отсутствием центрального ключа Kerberos, если же Вы всё же их видите (без сети) то Ваша настройка неверна и работает неправильно
Не подскажете путь к этой папке?
 
Сообщения
13
#22
Вобщем папки пустые ald_home, ещё вот что заметил что если в файле interfaces ставить сеть eth1 то пользователи появляются слева где вводить логин и пароль, а если ставить как раньше eth3 то они изщезают, но раньше стояло eth3 и все работало, пользователи в домен добавлялись
Судя по eth3, eth2, и т.д. Вы систему лили с образа, не поленитесь, установите систему с диска, при установке не ставьте никаких дополнительных пакетов типа офис, средства работы в сети и сетевые сервисы, при выборе доп.пакетов должно стоять только первые две галочки, сервисы ALD так же не ставьте, при конечном выборе настроек поле оставьте пустым полностью, и не настраивайте арм для работы в изолированном режиме, ALD сам всё сделает при вводе в домен (естественно офис и нужные вам пакеты, включая ald-client устанавливайте уже на запущенной и работоспособной системе). При настройке сети арм никогда не используйте IP адресацию на ping, только короткие и длинные имена, не забывайте настроить resolv.conf, при настройке хостов вайл hostame должен содержать ТОЛЬКО короткое имя (например arm001), файл hosts должен иметь следующий вид:
127.0.0.1 localhost
10.f.g.131 arm001.domain.mil.zs arm001

Это важно при работе с ALD!!!
 

Rayman

New member
Сообщения
97
#24
Решили проблему?
У меня с параметром local проблем со входом нету. Но если выставить пользователю доменному в оснастке cifs, то на клиенте в графике не могу зайти в систему. После ввода логина и пароля, выбираю уровень, допустим НС, enter. Черный экран и выбрасывает обратно на ввод логина. Как быть, не пойму. Подскажите кто решал данную проблему.
 
Сообщения
29
#25
В ald-admin (графическая утилита управления доменом) в общих настройках пользователя в поле стоит по умолчанию, local, sifs посмотрите внимательно. Это разные протоколы передачи данных по сети. А сиф основанное на windows, там и керберос и т.д. Если у вас домен на сиф то папки пользователя на сервере (ald_home) если локал то на клиенте. Выбирайте сами - если в сети нет винды, по мне лучше локал. Если у вас все работало а потом перестало, возможно на сервере что-то делали, например устанавливали сервер единого времени, Что-то с билетами кербер. Попробуйте удалить пользователя в ALD на сервере, удалить компьютер-клиент в ALD. На клиенте под рутом введите комп в ALD, заведите по-новому в ALD нового пользователя установите ему протокол локал, укажите ему группу и имя клиента в закладке и работайте
Подскажите, а что имеется ввиду под значением "по умолчанию" там где тип ФС?
 
Сообщения
29
#26
Все проверено, и в превелеги домена, никто ничего не менял ведь. Да у меня стоит камутатор микролинк 3300, я его перезагружал, вкл/выкл питание не помогло (((
У меня была похожая проблема, причиной неудачно входа была остановка клиента ald. Проверь статус клиента ald, если он не активен, то запусти его!
 

mario

New member
Сообщения
11
#27
Решили проблему?
У меня с параметром local проблем со входом нету. Но если выставить пользователю доменному в оснастке cifs, то на клиенте в графике не могу зайти в систему. После ввода логина и пароля, выбираю уровень, допустим НС, enter. Черный экран и выбрасывает обратно на ввод логина. Как быть, не пойму. Подскажите кто решал данную проблему.
проблема решилась клонированием HDD с резервного HDD, заного наклонировал армы и все работает)