Смоленск 1.6 Подключение по RDP к Windows Server 2008 R2

Klimon

New member
Сообщения
15
#82
Совсем обособиться уже не получится. Для понимания, ЧТО за программа используется, добавлю несколько скринов с просторов интернета:


Ещё кое-какая информация о ней: http://filling-form.ru/other/106664/index.html

Вся эта система завязана с Главным сервером в Воронеже. Так что шаманить виртуалку вряд ли удастся. Персонал только недавно более-менее освоил и теперь на горизонте замаячило очередное "новшество".
По поводу "дома". Есть мысль не вовлекать в эксперименты начальство, а попробовать на копии дома просто запустить программу (обе части) под Линуксом. Без обмена данными с головной конторой. Выгорит - сделаем финт ушами, нет - на нет и суда нет.
Из офисных приложений, кроме 1С и мелкософтовского офиса, ничего экстраординарного нет. Компас и прочие хотелки засунули в ноут одного товарища (там 8 Гиг оперативы и Коре и7) ещё на прошлой неделе. 1С - три конфы, но в файл-серверном варианте. Это делалось ещё до меня и главный счетовод КАТЕГОРИЧЕСКИ не хочет уходить на SQL. Ну, баба с возу... Мелкие редакторы графики, плееры и прочее, думаю, заменить можно на раз. Есть ещё Видеомост, но с ним пока не разбирался. Вообще, если честно, то работаю в ЦРБ чуть меньше месяца. Линукс в большей части повесили на меня. Поэтому и проявляю некую инициативу, чтобы потом не утонуть в авральном режиме.
 

Klimon

New member
Сообщения
15
#84
И снова зрассте! Версия 1.5 благополучно почила в Бозе и на сцену явилась версия 1.6, где оба дистрибутива Спейшал эдишин 1.6 (слитый с торрента и поставленный "Переменой") дружно показывают кукиш при установке remmin`ы. Может, кто сталкивался с такой проблемой?
 

Montfer

New member
Сообщения
964
#85
И снова зрассте! Версия 1.5 благополучно почила в Бозе и на сцену явилась версия 1.6, где оба дистрибутива Спейшал эдишин 1.6 (слитый с торрента и поставленный "Переменой") дружно показывают кукиш при установке remmin`ы. Может, кто сталкивался с такой проблемой?
откуда и как ставили?
 

Klimon

New member
Сообщения
15
#86
Всё тоже, как и в версии 1,5. Но в версии 1,6 сначала без проблем докидывается xrdp, а потом.. анус - при установке libvte-2.90-9 libvte-2.90 пишет, что библиотеки устарели, а с более новыми взаимодействовать не хочет. Есть предположение, что сборка Реммины отсюда: https://wiki.astralinux.ru/pages/viewpage.action?pageId=3277466 уже устарела. Где бы достать по-новее?
 

Montfer

New member
Сообщения
964
#87
Всё тоже, как и в версии 1,5. Но в версии 1,6 сначала без проблем докидывается xrdp, а потом.. анус - при установке libvte-2.90-9 libvte-2.90 пишет, что библиотеки устарели, а с более новыми взаимодействовать не хочет. Есть предположение, что сборка Реммины отсюда: https://wiki.astralinux.ru/pages/viewpage.action?pageId=3277466 уже устарела. Где бы достать по-новее?
подключить репозиторий дебиана - оттуда встанут недостающие библиотеки, например deb http://ftp.ru.debian.org/debian stretch main contrib non-free