Хочу установить snapd , но получаю ошибку зависимости"ависит: libc6 (>= 2.27) но 2.24-11+deb9u4+astra1 будет установлен"

VIRTOK

New member
Сообщения
3
#1
Хочу установить snapd , но получаю ошибку зависимости

Код:
master@astra:~$ sudo apt install snapd -y
Чтение списков пакетов… Готово
Построение дерева зависимостей       
Чтение информации о состоянии… Готово
Некоторые пакеты невозможно установить. Возможно, вы просите невозможного,
или же используете нестабильную версию дистрибутива, где запрошенные вами
пакеты ещё не созданы или были удалены из Incoming.
Следующая информация, возможно, поможет вам:

Пакеты, имеющие неудовлетворённые зависимости:
 snapd : Зависит: libc6 (>= 2.27) но 2.24-11+deb9u4+astra1 будет установлен
E: Невозможно исправить ошибки, у вас отложены (held) битые пакеты.
master@astra:~$
Прошу помочь пояснить как решить проблемы с зависимостями.