Gtk-4

openman

New member
Сообщения
2
#1
Gtk-4
Наш проект использует подсистему Gtk-3 для клиентских приложений САПР. Мы недавно успешно сертифицировались на совместимость с Астрой.
Но для развития проекта нам необходимо переходить на Gtk-4.
Сейчас на gtk.org стабильная версия уже 4.6.0.
Планируется ли включение этих пакетов/библиотек в новые версии Астры?