Устанавливаем Lutris - графическую оболочку wine для запуска Windows игр и приложений.

Ciberz

New member
Сообщения
18
#1
Дысклаймер.
1. Для установки потребуется установить и подписать сторонний репозиторий от SuseLinux.
2. Возможно, после установки потребуется скачать и установить Vulcano DX драйвер - у меня нет на ноутбуке видеоускорителя, потому эту опцию я не проверял, отпишитесь, удачно или не удачно его установили.
3. После установки можно отключить этот репозиторий, сняв галочку в Synaptic\ Репозитории с соответствующей строчки.

Итак, собственно установка:
Открываем терминал и погнали:

echo "deb http://download.opensuse.org/repositories/home:/strycore/Debian_11/ ./" | sudo tee /etc/apt/sources.list.d/lutris.list

wget -q https://download.opensuse.org/repositories/home:/strycore/Debian_11/Release.key -O- | sudo apt-key add -

Если ключи не удается получить, ставим вручную:

gpg --keyserver keyserver.ubuntu.com --recv-keys 2F7F0DA5FD5B64B9

gpg --export --armor 2F7F0DA5FD5B64B9 | sudo apt-key add -

sudo apt update

sudo apt install lutris

После установки, программа обнаруживается в разделе "Игры"
Проверено на Astra Linux CE 2.12.43 (5.4.0.54-generic)
 

skilful

New member
Сообщения
3
#2
Здравствуйте.
Установил Астру.

Linux astra-3 5.10.0-1038.40-generic #astra3 SMP Wed Aug 25 10:32:07 UTC 2021 x86_64 GNU/Linux
PRETTY_NAME="Astra Linux (Orel 2.12.43)"
NAME="Astra Linux (Orel)"
ID=astra
ID_LIKE=debian
ANSI_COLOR="1;31"
HOME_URL="http://astralinux.ru"
SUPPORT_URL="http://astralinux.ru/support"
VARIANT_ID=orel
VARIANT=Orel
LOGO=astra
VERSION_ID=2.12.43
VERSION_CODENAME=orel


Выполнил команды, указанные вами.

При команде sudo apt install lutris получаю:

Чтение списков пакетов… Готово
Построение дерева зависимостей
Чтение информации о состоянии… Готово
Некоторые пакеты невозможно установить. Возможно, вы просите невозможного,
или же используете нестабильную версию дистрибутива, где запрошенные вами
пакеты ещё не созданы или были удалены из Incoming.
Следующая информация, возможно, поможет вам:

Пакеты, имеющие неудовлетворённые зависимости:
lutris : Зависит: fluid-soundfont-gs но он не может быть установлен
Рекомендует: python3-evdev но он не может быть установлен
Рекомендует: gvfs-backends но он не будет установлен
Рекомендует: libwine-development но он не может быть установлен
E: Невозможно исправить ошибки, у вас отложены (held) битые пакеты.


Подскажите, пожалуйста, что не так? Где пакет(ы) взять?