[РЕШЕНО] Новая astra-linux 1.7 Orel не работают репозитории

Сообщения
512
#61
там же написано - stretch, а деб10 - это buster
Спасибо! Буду знать! Я как начинающий еще многое не знаю. Поскорее бы на десятый. Говорят 12-й есть но я видел только 11-й.
 
Последнее редактирование:

Дед

New member
Сообщения
137
#63
Всем привет.
Чем отличается Орёл 2.12.43 от Орла 2.12_ х86-64, если в репо выложен один и тот же релиз orel-2.12.43-14.09.2021_10.29.iso, не понимаю?
И ещё в testing выложен точно такой же релиз, ведь для тестирования, как я понимаю, должен отличаться названием от стабильных версий.
 
Последнее редактирование:

Montfer

New member
Сообщения
1 722
#64
Всем привет.
Чем отличается Орёл 2.12.43 от Орла 2.12_ х86-64, если в репо выложен один и тот же релиз orel-2.12.43-14.09.2021_10.29.iso, не понимаю?
И ещё в testing выложен точно такой же релиз, ведь для тестирования, как я понимаю, должен отличаться названием от стабильных версий.
ничем, это всё одно и то же
 

Дед

New member
Сообщения
137
#65
Вот на этом пакете обламывается обновление:
error were encountered while processing: /tmp/apt-dpkg-install-SfLBxw/02-libqt5multimediagsttools5_5.15.2-0astra_ams64.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)
во время обработки были обнаружены ошибки: /tmp/apt-dpkg-install-sflbxw/02-libqt5multimediagsttools5_5.15.2-0 astra_ams64.deb. произошла ошибка.
E: Подпроцесс /usr/bin/dpkg вернул код ошибки (1)
Как побороть.
 

Montfer

New member
Сообщения
1 722
#66
Вот на этом пакете обламывается обновление:
error were encountered while processing: /tmp/apt-dpkg-install-SfLBxw/02-libqt5multimediagsttools5_5.15.2-0astra_ams64.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)
во время обработки были обнаружены ошибки: /tmp/apt-dpkg-install-sflbxw/02-libqt5multimediagsttools5_5.15.2-0 astra_ams64.deb. произошла ошибка.
E: Подпроцесс /usr/bin/dpkg вернул код ошибки (1)
Как побороть.
какая ос, какой репозиторий?
 

Дед

New member
Сообщения
137
#67
какая ос, какой репозиторий?
Да я всё о обновлении до 1,7, репо база 1,7. Из-за этого пакета SfLBxw/02-libqt5multimediagsttools5_5.15.2-0astra_ams64.deb прерывается обновление. Я и так из под рута в консольном режиме, apt install dist-upgrade, может ещё добавить -f к install -f, чтоб принудительно ставил, или не знаю, знаний не хватает, но обновися можно, это я понял. Или битый пакет.
 

Montfer

New member
Сообщения
1 722
#68
Да я всё о обновлении до 1,7, репо база 1,7. Из-за этого пакета SfLBxw/02-libqt5multimediagsttools5_5.15.2-0astra_ams64.deb прерывается обновление. Я и так из под рута в консольном режиме, apt install dist-upgrade, может ещё добавить -f к install -f, чтоб принудительно ставил, или не знаю, знаний не хватает, но обновися можно, это я понял. Или битый пакет.
какую версию обновляете? ни орла 2.12, ни смоленск 1.6 нельзя обновить до версии 1.7
 

Дед

New member
Сообщения
137
#69
какую версию обновляете? ни орла 2.12, ни смоленск 1.6 нельзя обновить до версии 1.7
Почему, я понимаю, что смоленск 1,6 нельзя, а уж простого орла думаю можно, или так уж засекретили его, чтоб продавать. А нам что останется? Так и сидеть на 2.12.43, хочется чего-то новенького, по-свежее, раз уж вышла 1,7, скоро 1.7.1 выйдет, а мы. Про нас ни слуху, ну духу.