Обновления 8-9 помечают нужные пакеты как "неиспользуемые"

djastroid

New member
Сообщения
3
#1
Добрый день!
После установки 8го или 9го обновления и выполнения команды "apt install -f" большое число пакетов, таких как bridge-utils и полный комплект qemu-system помечается как ненужные и отмечаются для удаления, соотвествено autoremove их успешно удаляет. НО перед установкой обновлений в системе функционирует сетевой мост и ПК Брест его использующий..
Можно ли как-то избавиться от неверной оценки нужно сти пакетов? Обновление 6 их не трогало.
 

Montfer

New member
Сообщения
1 353
#2
Добрый день!
После установки 8го или 9го обновления и выполнения команды "apt install -f" большое число пакетов, таких как bridge-utils и полный комплект qemu-system помечается как ненужные и отмечаются для удаления, соотвествено autoremove их успешно удаляет. НО перед установкой обновлений в системе функционирует сетевой мост и ПК Брест его использующий..
Можно ли как-то избавиться от неверной оценки нужно сти пакетов? Обновление 6 их не трогало.
пишите в тех.поддержку
 
Сообщения
3
#3
10е обновление - всё то же самое. Сразу же предлагаются к удалению НУЖНЫЕ пакеты. Тех поддержка, подробно выяснив реквизиты организации, молчит.
updates.png
 
Сообщения
1 353
#4
10е обновление - всё то же самое. Сразу же предлагаются к удалению НУЖНЫЕ пакеты. Тех поддержка, подробно выяснив реквизиты организации, молчит.
Посмотреть вложение 1982
че то слышал, что определенная версия бреста к определенному обновлению ос
 
Сообщения
3
#5
Да, про версию бреста верно, но описанная ситуация происходит и без него, так как qemu присутствует в составе самой ОС.