Сбой системы.

Vladimir_K

New member
Сообщения
3
#1
Получил компьютер IRU Опал 513 MT с операционной Linux Astra.
С первого момента включения, левый нижний угол рабочего стола до конца не прорисовывался, угол был в полосках, пока не обновишь экран. Так происходило периодически. Начал изучать Linux и потихоньку, читая Гугл стал устанавливать репозитории. Компьютер НОВЫЙ. Спустя общей наработки около 8 часов, в один момент, во время работы, на экране, справа на лево прошла полоса и все значки рабочего стола пропали. Было четко видно, что значки сдвинулись за пределы экрана (уехали). В результате произошла блокировка клавиатуры, активной была только мышь. Реакции на нажатия клавиш перезагрузки да и вообщем всех, как и клавиш мыши, не было. Компьютер был выключен при удержании кнопки на передней панели. После включения, загрузка с SSD не производилась. Попытки загрузки сразу начались с - Ipv4 и Ipv6. В BIOS SSD отсутствовал.
Сбросил настройки по умолчанию. Далее...Secure Boot - Disabled; Secure Boot Customization - Standart; Advanced...CSM Configuration : CSM Support - Enabled, Gate A20 Active - Always, далее всё Legacy. В Boot - в приоритет Первым - P1 DVDRAM, вторым - USB DISK 2.0 PMAP. Сохранил изменения. При перезагрузке загрузочный CD Linux не считался, загрузочная USB не считалась. Постоянно выходит одно и тоже сообщение, не смотря на загрузочные внешние устройства.....
The system memory size is different from the last startup.
The storage device is different from the last startup.
The PCIE is different from the last startup.
Press F1 to Run setup.
Отключил SSD, подключил WD1600JS (чистый). HDD определился в BIOS. Приоритеты загрузки выставил USB, DVDRAM и HDD. Вновь, никакой реакции на загрузочные устройства.
The system memory size is different from the last startup.
The storage device is different from the last startup.
The PCIE is different from the last startup.
Press F1 to Run setup
Единожды SSD находился во вкладке Bios - SATA And RST Configuration, но потом пропал и Bios не находил его.
Подскажите, как все таки загрузиться с носителей?
 

Вложения

oko

New member
Сообщения
763
#3
to Vladimir_K
У вас же явно аппаратные проблемы (отвал ЖМД, сбои целостности, сбои конфигураций BIOS), не имеющие отношения к ОС (что Astra Linux, что любая другая)...
Такие системы обычно идут как "АРМ в сборе" (возможно, даже с формуляром). Апеллируйте к поставщику, а через него к производителю. Пусть либо разбирается их техподдержка, либо вообще меняют целиком...
Конечно, есть вероятность, что косячит средство доверенной загрузки (+1 к тов. ArturS). Но тогда открывайте документацию на свою рабочую станцию, выясняйте, оснащена ли она СДЗ (тот же ViPNet SafeBoot) и разбирайтесь с ним. Попутно привлекая техподдержку производителя, ага...
 

Vladimir_K

New member
Сообщения
3
#4
По результатам выяснилось, что SSD Silicon Power 512 Gb стал объемом в 1 Гб. Возможно ли ВЕРНУТЬ заводской объем?
 

Вложения

oko

New member
Сообщения
763
#5
to Vladimir_K
С MHDD никогда не работал...
imho, проверьте результаты в той же Victoria-HDD или подключив проблемный носитель к иной системе и средствами иной ОС. Если результаты будут аналогичны, то, вероятно, сдох контроллер SSD. Обращайтесь к поставщику (как уже советовал ранее) за гарантийной заменой. Или, если варианта нет, меняйте носитель, накатывайте Astra Linux Common Edition и пробуйте заново...
 

Vladimir_K

New member
Сообщения
3
#6
Проверил в Victoria под DOS и Win. Под Dos и Win произвести восстановление объема не удалось. Программа отказала в такой "услуге". Сдам под замену... Спасибо за помощь.
 

Вложения

  • 255.7 КБ Просмотры: 135
  • 154.2 КБ Просмотры: 148

sedfom

New member
Сообщения
8
#7
По результатам выяснилось, что SSD Silicon Power 512 Gb стал объемом в 1 Гб. Возможно ли ВЕРНУТЬ заводской объем?
У меня было похожее с флешкой, тоже стала объемом 1ГБ. Мне помогло просто под линуксом залить нулями ее через команду DD
типа
sudo dd if=/dev/zero of=/dev/sdb
 
Последнее редактирование:

ArturS

New member
Сообщения
56
#8
Проверил в Victoria под DOS и Win. Под Dos и Win произвести восстановление объема не удалось. Программа отказала в такой "услуге". Сдам под замену... Спасибо за помощь.
Спасибо за хороший вопрос. Оказался полезным для меня. У меня такого с SSD не случалось, но появился повод почитать литературу по данной проблеме. На заметку полезная статья "Восстановление SSD который не определяется".
 

ellnot

New member
Сообщения
2
#9
Столкнулся с такой же проблемой на 2х машинах iRU 515 из коробки. Был предустановлен Альт 9 поставщиком. Самостоятельно были заменены HDD на SSD и установлена win 10. Все встало на места - по при следующем включении начало выводить такие же предупреждения. Пока жду ответа от техподдержки, но предположу что дело именно в замене комплектующих. (При возврате в исходной положение - проблема остается).
upd. проблему решил самостоятельно
 
Последнее редактирование:

Naivezon

New member
Сообщения
2
#10
Столкнулся с такой же проблемой на 2х машинах iRU 515 из коробки. Был предустановлен Альт 9 поставщиком. Самостоятельно были заменены HDD на SSD и установлена win 10. Все встало на места - по при следующем включении начало выводить такие же предупреждения. Пока жду ответа от техподдержки, но предположу что дело именно в замене комплектующих. (При возврате в исходной положение - проблема остается).
upd. проблему решил самостоятельно
Подскажите, как решили проблему. Я так понял, что проблема актуальна для многих. Недавно столкнулся с подобным.
 

ellnot

New member
Сообщения
2
#11
Подскажите, как решили проблему. Я так понял, что проблема актуальна для многих. Недавно столкнулся с подобным.
Дело оказалось действительно в замене комплектующих, тк производителем стоит блокировка и вывод предупреждения на уровне биоса. Насколько помню-в вкладке "security" устанавливал пароль администратора-очищал лог предупреждений-отключал защиту-удалял пароль администратор (изменить на пустой). Вроде как то так.
 

Naivezon

New member
Сообщения
2
#12
Дело оказалось действительно в замене комплектующих, тк производителем стоит блокировка и вывод предупреждения на уровне биоса. Насколько помню-в вкладке "security" устанавливал пароль администратора-очищал лог предупреждений-отключал защиту-удалял пароль администратор (изменить на пустой). Вроде как то так.
Спасибо за быстрый ответ! Будем пробовать. Сторонней "железо" больше не использовали?