Диск со средствами разработки для Astra Linux Common Edition

skaz54

New member
Сообщения
18
#1
Здравствуйте.
Установил Орла 2.12.22.
Надо на него установить средства разработки - Qt4, qtcreator и т.д.
Все части Qt4, которые были установлены при загрузке с дистрибутива, имеют версию "4:4.8.7+dfsg-11astra6".

Для доступа к средствам разработки использовал диск "devel" от Смоленска.
При подключении его как репозитория получаю, что другие части, например, Qt4 имеют версию "4:4.8.7+dfsg-11astra5"
1600175663817.png
Естественно, их установка не выполняется. Выдается сообщение:
-------------------------------------------------------
Следующие пакеты имеют неразрешимые зависимости.
-------------------------------------------------------
libqt4-gui:
Зависит: libqt4-designer (=4:4.8.7+dfsg-11astra5), но будет установлен 4:4.8.7+dfsg-11astra6
Зависит: libqt4-opengl (=4:4.8.7+dfsg-11astra5) but it is not installable
Зависит: libqt4-svg (=4:4.8.7+dfsg-11astra5), но будет установлен 4:4.8.7+dfsg-11astra6
Зависит: libqtgui4 (=4:4.8.7+dfsg-11astra5), но будет установлен 4:4.8.7+dfsg-11astra6
-----------------------------------------------------
Где взять требуемые версии пакетов?
Или, может быть, в дистрибутиве Орла уже более новые версии пакетов? Тогда, где взять более старый дистрибутив Орла?

В общем, надо установить Qt4 - всё равно какой версии. Подскажите как это сделать.

Спасибо.
 

Вложения