Смоленск 1.5 Проблема с ALD

tw1zik

New member
Сообщения
2
#1
Добрый день. На виртуальной машине развернул: сервер на 1.6 и клиента на 1.5. Сеть настроена, нтп настроено... Все сделано но при вводе клиента в домен (ald-client join server) после просьбы ввода пароля пишет, что Клиент ALD выключен. Выше выкидывает ошибку:
-- ОШИБКА :
Ошибка MIT Kerberos V5: Ошибка получения ключей принципала Kerberos 'host/user.home.net@HOME.NET'. В ALDKadm5Connection.cpp:1528(KeytabAddPrincipal)
:> Communication failure with server
--

В etc/hosts прописано:
127.0.0.1 localhost
192.168.0.2 user.home.net user
192.168.0.3 server.home.net server

Прошу помощи в решении этой ошибке, куда копать, в чем моя невнимательность.
 

_DL_

New member
Сообщения
6
#3
Добрый вечер.
Успешно вводил 1.5 в домен на 1.6
1. Были установлены последние обновления на сервере и клиенте
2. В имени сервера не может быть цифр
3. На сервере и клиенте в /etc/ald/ald.conf добавть USE_RPC=0
4. Использовать Локальную политику хранения домашних каталогов
 

tw1zik

New member
Сообщения
2
#4
Добрый вечер.
Успешно вводил 1.5 в домен на 1.6
1. Были установлены последние обновления на сервере и клиенте
2. В имени сервера не может быть цифр
3. На сервере и клиенте в /etc/ald/ald.conf добавть USE_RPC=0
4. Использовать Локальную политику хранения домашних каталогов

Добрый вечер, спасибо, на днях попробую
 

clop1000

New member
Сообщения
52
#5
А по поводу названий сервера - нельзя назвать сервер например - DC1?
И из каких компонентов собрана ALD (чтоб изучить по отдельности).