[РЕШЕНО]Проблемы в локальной сети

Saltoon

New member
Сообщения
79
#1
Всем доброго дня!
Случилась фантастическая ситуация!
В нашу организацию централизованно поступило около двух десятков новых компьютеров с Астрой (Орел).
После удачного клонирования системы производится замена устаревших системных блоков.
Локальная сеть одноранговая. AD нет. Есть сервер DNS. Есть DHCP.
При замене двух системных блоков проблема с подключением к файловому серверу на Win 2003
Приношу этот системный блок назад (в свой кабинет), все работает.
При включении компьютера производится монтирование сетевых папок и дальнейшее копирование файлов из этих папок.
Соответственно в одном месте все работает, в другом эти папки не монтируются.
Никаких дополнительных сетевых узлов (маршрутизаторов) не стоит. Провода проверял LAN тестером, обрыва нет.
При включении компьютера быстро пролетают ошибки. И далее идет окно логина.
Где посмотреть эти ошибки так и не узнал.
Помогите, хотя бы с чего начать. Все, что нужно пришлю сюда.

Обозначилась ясность в проблеме.
Все происходит из-за того, что сетевые папки монтируются раньше поднятия сетевого интерфейса.
Кто-нибудь сталкивался с этим?
Подскажите решение.
 
Последнее редактирование:

Saltoon

New member
Сообщения
79
#2
В общем проблема решена, если кому понадобится.
Добавил noauto,x-systemd.automount в каждую строчку монтирования в файле fstab
После этого появилась другая проблема.
Включается 5 минутный таймер ожидания поднятия сети
Чтобы сократить его до 30 сек.
Код:
sudo systemctl edit networking.service
добавить
Код:
[Service]
TimeoutStartSec=30sec
сохранить
выйти из редактора
проверяем
Код:
systemctl cat networking.service