После обновления не видит проводное подключение по ethernet-кабелю

Bazil

New member
Сообщения
9
#1
Добрый день! Сразу оговорюсь: работаю в учреждении соц. обслуживания, где нет специалистов по IT, - поэтому приходиться разбираться самому. Теперь к проблеме: сегодня, после вчерашнего, 06.05.20, обновления системы - (Astra Linux (Orel) 2.12.29,- компьютер перестал видеть проводное подключение по ethernet-кабелю. WIFI есть. Убедительно прошу Вас помочь, т.к. основное подключение компьютеров к Интернет только по проводу (в комплектации wifi-адаптеров нет).
 

Bazil

New member
Сообщения
9
#4
...Подключили ethernet-кабель к другому компьютеру - все нормально.
 

Montfer

New member
Сообщения
985
#5
в терминале вводите команду ping 192.168.1.1 - вместо 192.168.1.1 нужно ввести реальный ip-адрес вашего коммутатора/маршрутизатора, с котором соединен комп
 

Montfer

New member
Сообщения
985
#6
ну, значит, смотрите на проблемном компе:
sudo ifconfig - покажет ip-адрес компа
systemctl status network-manager - покажет, запущен ли менеджер сети
sudoip link ls - покажет, какие сетевые интерфейсы видит система
еще вроде как может упасть сам интерфейс, его можно поднять командой sudo ifup eth0 - вместо eth0 пишете ваш
 

Bazil

New member
Сообщения
9
#7
Проверил ping...
PING ya.ru (87.250.250.242) 56(84) bytes of data.
64 bytes from ya.ru (87.250.250.242): icmp_seq=1 ttl=53 time=15.3 ms
64 bytes from ya.ru (87.250.250.242): icmp_seq=2 ttl=53 time=14.2 ms
64 bytes from ya.ru (87.250.250.242): icmp_seq=3 ttl=53 time=14.9 ms
64 bytes from ya.ru (87.250.250.242): icmp_seq=4 ttl=53 time=15.0 ms
64 bytes from ya.ru (87.250.250.242): icmp_seq=5 ttl=53 time=15.5 ms
64 bytes from ya.ru (87.250.250.242): icmp_seq=6 ttl=53 time=14.9 ms
64 bytes from ya.ru (87.250.250.242): icmp_seq=7 ttl=53 time=13.1 ms
64 bytes from ya.ru (87.250.250.242): icmp_seq=8 ttl=53 time=13.5 ms
64 bytes from ya.ru (87.250.250.242): icmp_seq=9 ttl=53 time=14.1 ms
64 bytes from ya.ru (87.250.250.242): icmp_seq=10 ttl=53 time=14.6 ms
64 bytes from ya.ru (87.250.250.242): icmp_seq=11 ttl=53 time=12.4 ms
 

Montfer

New member
Сообщения
985
#8
значит, сеть в порядке. в браузере не открываются страницы?
 

Bazil

New member
Сообщения
9
#10
Также ввел такую команду sudo lshw -class network и получил такой ответ:

*-network UNCLAIMED
description: Ethernet controller
product: RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller
vendor: Realtek Semiconductor Co., Ltd.
physical id: 0
bus info: pci@0000:01:00.0
version: 15
width: 64 bits
clock: 33MHz
capabilities: pm msi pciexpress msix bus_master cap_list
configuration: latency=0
resources: ioport:e000(size=256) memory:df004000-df004fff memory:df000000-df003fff
*-network
description: Wireless interface
physical id: 1
bus info: usb@1:8.3
logical name: wlan0
serial: 00:0f:00:6a:30:bb
capabilities: ethernet physical wireless
configuration: broadcast=yes driver=mt7601u driverversion=4.15.3-2-generic firmware=N/A ip=192.168.1.3 link=yes multicast=yes wireless=IEEE 802.11
 

Montfer

New member
Сообщения
985
#13
судя по:
Проверил ping...
PING ya.ru (87.250.250.242) 56(84) bytes of data.
64 bytes from ya.ru (87.250.250.242): icmp_seq=1 ttl=53 time=15.3 ms
64 bytes from ya.ru (87.250.250.242): icmp_seq=2 ttl=53 time=14.2 ms
64 bytes from ya.ru (87.250.250.242): icmp_seq=3 ttl=53 time=14.9 ms
64 bytes from ya.ru (87.250.250.242): icmp_seq=4 ttl=53 time=15.0 ms
64 bytes from ya.ru (87.250.250.242): icmp_seq=5 ttl=53 time=15.5 ms
64 bytes from ya.ru (87.250.250.242): icmp_seq=6 ttl=53 time=14.9 ms
64 bytes from ya.ru (87.250.250.242): icmp_seq=7 ttl=53 time=13.1 ms
64 bytes from ya.ru (87.250.250.242): icmp_seq=8 ttl=53 time=13.5 ms
64 bytes from ya.ru (87.250.250.242): icmp_seq=9 ttl=53 time=14.1 ms
64 bytes from ya.ru (87.250.250.242): icmp_seq=10 ttl=53 time=14.6 ms
64 bytes from ya.ru (87.250.250.242): icmp_seq=11 ttl=53 time=12.4 ms
он есть
 

Bazil

New member
Сообщения
9
#14
Да я был бы рад! Но нет, уже попробовал несколько браузеров!
 

Bazil

New member
Сообщения
9
#16
Хм-м, не может найти сайт, ... возможно вы не поключены к сети... Удалось дозвониться до тех поддержки (с 01.03 они работают только с оплатившими поддержку). Но проявили любезность и ответили, что после обновления ядра появилось несоответствие с чем-то там...