Смоленск 1.5 заходит на почту только с одной АРМ.

azm9s

New member
Сообщения
204
#1
доброго времени.
имею:
ns2 - ald сервер.
ns1 - ald клиент, почтовый (exim4 + dovecot) сервер.
и N машин АРМ включенные в домен.

все АРМ добавлены в домен, почта была настроена, глюков выявлено не было. почти двое суток работа шла без сучка и задоринки.
но потом перезагрузили какой-то из серверов и все, почта легла:
на данный момент работа почтового клиента mozila thunerberd возможна только на одной из N машин АРМ. На остальных пишет что imap сервер не принял билет Керберос.
если перезапустить на ns1 службы aldd, exim4, dovecot и подключиться с какой-либо АРМ машин из домена к почтовому серверу, то на ней почта начинает работать, а предыдущая зато начинает писать что imap сервер не принял билет Керберос.

что было найдено.
на ns2 в interfaces была запись mask вместо netmask
а на ns1 сеть работала через wicd, а не networking.

ns2 запись исправили, но все также проблема осталась. почтовый клиент может работать только один в один момент времени. по сути система получается типа кто первый встал, того и тапки...

куда смотреть скажете?
 

azm9s

New member
Сообщения
204
#2
сам нашел.
1. если сеть настроена на сервере через wicd то запускаться в автомате dovecot и exim4 не будут, только вручную, только почему конектился первый клиент к довекоду - нипонял совсем... если порт не слушался, как он мог соединится...

2. networking не работал из-за невнимательности. на мониторе 0 и 8 практически одинаково отображались, подключив нормальный моник - все увидел где что не так.

теперь сеть работает нормально, проблем нет, за исключением получения почты.
из 30 абонентов полноценно прием\передача почты происходит в 18. остальным тока передача - присланные им письма ко мне - не приходят.

я так понял это dns тупит?