Бюллетень безопасности №31082018SE15

g4k6m

New member
Сообщения
1
#1
Аналогичная ситуация как здесь:
https://forum.astralinux.ru/threads/2115/

Перестает работать VNC после обновления (БЮЛЛЕТЕНЬ№31082018SE15),
а точнее после установки приложения fly-wm 2.5.57se+b1.
С предыдущей версия приложения fly-wm 2.4.9-se37 всё работает.
К тому же эффекту приводят и другие бюллетени, которые затрагивают данное приложение.

Дополнительно проведенные тесты показали, что причина "бага" находится в бинарном файле /usr/bin/fly-wm.
Использование других файлов связанных с "оболочкой" к воспроизведению "бага" не приводят.

Возможно были введены дополнительные шаги по настройке VNC?

П.С.
В гугле можно найти похожие проблемы по запросу "VNC grey screen", но они вводят в заблуждение.

1571039514832.png
 
Последнее редактирование:

cogniter

Moderator
Team Astra Linux
Сообщения
505
#2
Добрый день, спасибо за сигнал, проверим