Сервер Astra Linux 1.5 se Релиз «Смоленск» настройка сети

Hadronic

New member
Сообщения
3
#1
Ситуация следующего характера.
Есть чистый сервер hp proliant g7 на него устанавливается astra Linux 1.5 se смоленск. Автоматическая установка сети отключена на стадии установки. При первом старте произвожу настройки сети через
/etc/network/interfaces
Поднимаю eth0
Проверяю и редактирую hostname, hosts, resolv.conf
Отключаю, удаляю (автозапуск в том числе) wicd
В итоге service networking не рестартится, только через
service networking stop
service networking start
В таком варианте eth0 реконфигится и поднимается. Но в итоге не пингует и не трейсит ни один узел сети, кроме себя самого.
ifconfig показывает обмен пакетами, но меня настораживает большое количество droped (чуть ли не все переданные принятые вместе взятые).
Есть ли у кого какие идеи? Куда копать?

PS интерфейс рабочий - проверяли с компом, подключённым напрямую в порт. ping со стороны компа идёт и есть ответ, ping со стороны сервера - так же есть ответ от компа.
 

GRamoboi

New member
Сообщения
48
#2
Отключи на время ufw и фильтра, если не помогло то проверь маску. А то и физику
 

GRamoboi

New member
Сообщения
48
#3
А еще посмотри командой mii-tool какие интерфейсы видит само железо. И запиши в interfaces, убедись чтобы была одна запись, например для eth0, если несколько - сотри, lo не стирай. Но я грешу на твою маску сетевую
 

Hadronic

New member
Сообщения
3
#4
А еще посмотри командой mii-tool какие интерфейсы видит само железо. И запиши в interfaces, убедись чтобы была одна запись, например для eth0, если несколько - сотри, lo не стирай. Но я грешу на твою маску сетевую
Ок, проверю ещё раз. Заодно посмотрю настройки межсетевого экрана.
 

Hadronic

New member
Сообщения
3
#5
Решено. Неправильно были заданы настройки сети. Не та маска. Спасибо @GRamoboi за правильную наводку.