не устанавливается postgres 9.6 на smolensk 1.6

Sergey_2020

New member
Сообщения
6
#1
Добрый день.
Не могу поставить PostgreSQL9.6 на ASTRA Smolensk 1.6
Ставлю с диска, но при установке выдает ошибку :
supported_versions: WARNING: Unknown Astra Linux SE release: 1.6
install: cannot change owner and permissions of «/var/run/postgresql»: Нет такого файла или каталога
То есть не может создать каталог PostgreSQL в директории /var/run/
Ставлю на чистую систему, подскажите как с этим можно бороться?
Насколько понимаю дело в данных метках :
pdp-ls -Md /var/run
lrwxrwxrwxm-- 1 root root Уровень_3:Высокий:Категория_1,Категория_2,0xfffffffffffffffc:CCNRA /var/run -> /run
Можно ли их поменять, не поломав систему?
 

Sergey_2020

New member
Сообщения
6
#3
На тестовой машине получилось поставить только при полностью отключенном режиме МКЦ
команда : astra-mic-control disable
как произвести установку при активированной службе, загадка.
 

Sergey_2020

New member
Сообщения
6
#4
коллеги, ошибся веткой, зерал тему в правильной ветке, данную ветку можно удалить.