[РЕШЕНО] Google Crome

hhaggenn

New member
Сообщения
29
#1
Добрый день! Не могли подсказать как установить google crome на Орел 2.11.6. При установке пакета google-chrome-stable_current_amd64.deb выдет ошибку Пакет libappindicator3-1 не установлен.
 

hhaggenn

New member
Сообщения
29
#2
Вопрос решен)) система сама подтянула через какое-то время необходимые пакеты для установки. Необходимо было лишь обновить предложенные пакеты.
 

Fd1501h

Moderator
Сообщения
447
#3
Вопрос решен)) система сама подтянула через какое-то время необходимые пакеты для установки. Необходимо было лишь обновить предложенные пакеты.
для решения проблем с зависемостями пакетов используется команда sudo apt-get install -f
 

hhaggenn

New member
Сообщения
29
#4
Отмечаются периодические зависания системы при использовании хрома
 

Fd1501h

Moderator
Сообщения
447
#5
Запустите top и смотрите потребление ресурсов.
Скорее всего RAM не хватает, начаниет использовать swap.
 

hhaggenn

New member
Сообщения
29
#6
запустил top, зависает когда связано с анимацией. подкачку не трогает. и RAM 8 гб, слишком круто для одного браузера хоть это и хром.