Нет компонентов в графическом инструменте администрирования Fly ALD

sermer07

New member
Сообщения
5
#1
Уже несколько раз пытался установить графическую консоль ALD, но ни разу не удалось отобразить все компоненты, а именно: Аудит, Мандатные атрибуты, Устройства и правила. При установке постоянно ругается на конфликт зависимостей orel-security-ald и fly-admin-ald-server.
Все манипуляции выполнял строго по статье с официальной wiki ссылка
Прошу подсказать, в какую сторону копать


Astra.JPG
 

Montfer

New member
Сообщения
514
#2
Логично, что зависимости нужно удовлетворить. Астра - это женщина, а неудовлетворенная женщина - злая женщина
 

sermer07

New member
Сообщения
5
#3
Логично, что зависимости нужно удовлетворить. Астра - это женщина, а неудовлетворенная женщина - злая женщина
Дело в том, что удовлетворив орла остается неудовлетворенный флай, а в конечном итоге еще и я неудовлетворен...
 

Montfer

New member
Сообщения
514
#4
При установке этих компонентов половина системы удаляется что ли?
 

Montfer

New member
Сообщения
514
#6
либо мы с вами чего-то не понимаем, либо пакеты друг с другом конфликтуют. Советую написать на баг-трекер или в тех.поддержку
admpc@server:~/Загрузки$ ls
orel-security-ald_2.0.1_amd64.deb
admpc@server:~/Загрузки$ sudo dpkg -i orel-security-ald_2.0.1_amd64.deb
sudo: unable to resolve host server.local
Выбор ранее не выбранного пакета orel-security-ald.
(Чтение базы данных … на данный момент установлено 171244 файла и каталога.)
Подготовка к распаковке orel-security-ald_2.0.1_amd64.deb …
Распаковывается orel-security-ald (2.0.1) …
dpkg: зависимости пакетов не позволяют настроить пакет orel-security-ald:
orel-security-ald зависит от fly-admin-ald, однако:
Пакет fly-admin-ald не установлен.

dpkg: ошибка при обработке пакета orel-security-ald (--install):
проблемы зависимостей — оставляем не настроенным
При обработке следующих пакетов произошли ошибки:
orel-security-ald
admpc@server:~/Загрузки$ sudo dpkg -i fly-admin-ald_0.1.26_amd64.deb
sudo: unable to resolve host server.local
Выбор ранее не выбранного пакета fly-admin-ald.
dpkg: относительно fly-admin-ald_0.1.26_amd64.deb, содержащего fly-admin-ald:
fly-admin-ald-server конфликтует с fly-admin-ald
пакет fly-admin-ald версии 0.1.26 будет установлен.

dpkg: ошибка при обработке архива fly-admin-ald_0.1.26_amd64.deb (--install):
конфликт пакетов — fly-admin-ald не будет установлен
При обработке следующих пакетов произошли ошибки:
fly-admin-ald_0.1.26_amd64.deb
admpc@server:~/Загрузки$
 

sermer07

New member
Сообщения
5
#7
Информация не из самого проверенного источника (модератор группы вконтакте посвященной Astra Linux)
1562022049117.png
 

Montfer

New member
Сообщения
514
#8
Информация не из самого проверенного источника (модератор группы вконтакте посвященной Astra Linux)
Посмотреть вложение 635
Это официальный представитель компании.
Вот мандатные метки точно только в смоленске реализованы, а аудит должен быть и в орле...
 

CrashBldash

New member
Сообщения
250
#9
А про мандатные метки в Орле вобще никогда разговора не было. Он общего назначения. Зачем ему метки.
 

OIvanov

New member
Сообщения
48
#10