Установка Enterprise Server 10.00 на AstraLinux 1.5 SP

azm9s

New member
Сообщения
57
#1
Доброго дня.

Имею в распоряжении эту ОС.
AstraLinux 1.5 SP релиз смоленск.

надобно было установить на это сие изделие Enterprise Server 10.00

в распоряжении имею:
1. скрипт drw_ess_install.sh
2. скрипт drw_agent_install.sh
папку с названием Enterprise Server в котором два файла: *.run и *.tar.gz

в инструкции сказано запустить drw_ess_install.sh, там запрос, как отображаться будет сервер(имя) и ip на котором будет висеть сервер.
в логах установки только такая ошибка:
Код:
ERROR: Database xmlexportdb failed!

p.s. скрипт *.install тоже самое выдает.(если распаковать *.run)


как удалить неустановившийся веб и установить его корректно.
 

kostia

New member
Сообщения
174
#3
Речь про антивирус Dr.Web ? Сейчас тоже с ним разбираюсь, но у меня вот такой
Dr.Web Enterprise Security Suite Версия 10.00.1
В комплекте поставки 4 DVD диска. У вас по другому?
 

azm9s

New member
Сообщения
57
#4
ага, она самая.
у нас по другому, выдано 6 файлов. два скрипта *.sh, два *.run и два архива:

drw_ess_install.sh
drw_works*.sh
DRW_ESS_10.00.1.DEB.RUN
DRW_WORK*_10.00.1.DEB.RUN
DRW_ESS_10.00.1.DEB.RUN.tar.gz
DRW_WORK*_10.00.1.DEB.RUN.tar.gz

все весом около 800 метров.
в общем автоматом поставить не смог, вручную все распаковав и нужные каталоги, создав пользователя и инициализировав БД - только тогда запустилось и работает все.
 

kostia

New member
Сообщения
174
#5
А точно всё работает? Spider_guard в динамике отлавливает вирусы на уровне секретности выше нулевого? Там в документации есть пример как на тестовом вирусе проверить. Проверяли?
 

azm9s

New member
Сообщения
57
#6
Там в документации есть пример как на тестовом вирусе проверить. Проверяли?
еще нет. закончил работу перед окончанием рабочего дня. завтра продолжу.
по крайней мере диск вставленный с самим вебом не монтировался, пока его drweb сканил
правда в 0 режиме.
 

kostia

New member
Сообщения
174
#7
В нулевом то оно работает. Вот в секретных косяки. Например сканер не видит подключенную smb шару. И ещё есть замечания.
 

GIA89

New member
Сообщения
26
#9
Привет всем. Имею такую же проблему при установке drw_ess 10.00.1 на astra 1.5. Подскажите решение. ERROR: Database xmlexportdb failed!
 

azm9s

New member
Сообщения
57
#12
тогда ручками чистите каталоги:
Код:
/etc/opt
/etc/init.d
/var/opt/
/var/tmp
/opt
/tmp
удаляете только каталоги drwcs и drweb.com
и попробуйте снова запустить скрипт.
 

azm9s

New member
Сообщения
57
#14
в etc/init.d/
удалить линк на drwcs
отображается в mc как @drwcs

прошу прощения что ответил так поздно, с вахты только
 

GIA89

New member
Сообщения
26
#15
Ничего страшного. Спасибо что ответили) отпишусь по результату.
 

azm9s

New member
Сообщения
57
#17
да.
значит он не полностью скопировался.
удаляйте этот файлик
 

GIA89

New member
Сообщения
26
#18
Сейчас почищу все и снова попробую. Думаю может скрипт не полностью скопировался. Хотя контрольная сумма бьет...
 

azm9s

New member
Сообщения
57
#19
и еще в методичке по установке указано чтобы digsig был включен.
тока вот проблема. с включенным digsig drweb не запустится ни у вас, ни у меня. свое я вышестоящее об этом уведомил - пусть думают.

перед установкой отключите digsig
пункт помоему 4 в настройке астры, если у нас одна и таже методичка.
 

azm9s

New member
Сообщения
57
#20
там два ключа в файлике /etc/digsig/init*digsig*.conf
надо было перевести в 1. верните обратно 1 на 0.
иначе не установится.