Где взять драйвера для МФУ HP LaserJet Pro M227sdn ??????????????????????

ФКУЗ

New member
Сообщения
4
#1
МФУ HP LaserJet Pro M227sdn
Новые проблемы с драйверами. Астра линукс Смоленск 1.6 Основан и определяется как Линукс Дебиан 9.0
На ссайте HP есть драйвера под Линукс Дебиан 7.0-8.6. данного МФУ. (пакет с драйвером к данному МФУ имеет HPLIP 3.16.11)
Т.е. к релизу Смоленск 1.6 не подойдёт.
Надо или ждать когда напишут драйвера к Debian 9.0 или переходить на более старый линукс Астра линукс Смоленск 1.5 к примеру!!!!!
Где взять драйвера для МФУ HP LaserJet Pro M227sdn ??????????????????????
 

Montfer

New member
Сообщения
807
#2
Просто вопрос: а ставить эти дрова пробовали или только описанием ограничились?
 

Olej

New member
Сообщения
1 214
#3
МФУ HP LaserJet Pro M227sdn
Новые проблемы с драйверами. Астра линукс Смоленск 1.6 Основан и определяется как Линукс Дебиан 9.0
Дело в том, что как-раз устройства от HP ставятся в Linux особым образом, просто установить модуль ядра для CUPS - номер не проходит, нужно ставить систему печати HP : hplip.
Подробнее можете почитать здесь: принтер HP LJ P1102 (там другой принтер, но это не важно - так же ставились и другие устройства HP).
 

Olej

New member
Сообщения
1 214
#5
Возможно нужно ставить сторонний вручную.
Без него запустить новые HP устройства, всю линейку, вряд ли возможно вообще, в принципе.
P.S. Это не ядерный компонент, а всё, что не есть ядерный компонент в Linux из исходников собирается без напряга. Да и ядерный компонент - модули ядра - собираются и подключаются к системе, только чуть большими усилиями.
 
Последнее редактирование:

ФКУЗ

New member
Сообщения
4
#9
Но при установки он спрашивает версию DEBIAN, и предлагает выбрать из 17 DEBIANOV. От версии 7.0 до 8.6. На этом установка пакета HPLIP 3.16.11.run задаёт вопрос какой из 17 дебианов выбрать? А моего 9.0 debiana в списке нет.