Проблемы при установке утилит для ввода в AD

kl0p

New member
Сообщения
2
#1
Здравствуйте!
Пытаюсь ввести свежепоставленный AstraLinux в AD, пользуюсь рекомендациями отсюда, при установке пакета fly-admin-ad_0.1.2_amd64.deb получаю ошибку:
Код:
root@astra:/root/Загрузки# dpkg -i fly-admin-ad_0.1.2_amd64.deb
(Чтение базы данных … на данный момент установлено 149768 файлов и каталогов.)
Подготовка к распаковке fly-admin-ad_0.1.2_amd64.deb …
Распаковывается fly-admin-ad (0.1.2) на замену (0.1.2) …
dpkg: зависимости пакетов не позволяют настроить пакет fly-admin-ad:
fly-admin-ad зависит от libflyui2, однако:
  Пакет libflyui2 не установлен.

dpkg: ошибка при обработке пакета fly-admin-ad (--install):
проблемы зависимостей — оставляем не настроенным
Обрабатываются триггеры для mime-support (3.60) …
При обработке следующих пакетов произошли ошибки:
fly-admin-ad
И как обычно два русских вопроса: кто виноват и что делать?

Да, пара слов о себе:
Код:
root@astra:~# uname -a
Linux astra 4.15.3-1-generic #astra18 SMP Mon Mar 18 16:52:00 UTC 2019 x86_64 GNU/Linux
 
Последнее редактирование:

Hokku San

New member
Сообщения
11
#3
Да, пара слов о себе:
Код:
root@astra:~#
Все операции нужно делать посредством механизма sudo.

Пользователь созданный на этапе установки включен в группу astra-admin и потому может выполнять любую операцию без необходимости становиться админом.
 

kl0p

New member
Сообщения
2
#4
Последнее редактирование: