Установка Lotus Client

plinio

New member
Сообщения
12
#1
Добрый день,

подскажите пожалуйста ,кто-нибудь уже сталкивался с необходимостью установить Lotus Client (используемый для документооборота от компании IBM)
на свое рабочее место?

У Вас не имеется инструкций как Вы ставили? И какую версию скачивали для этого (например не будет ли проблем использовать клиента 9 версии для Лотуса, у которого серверная часть используется 8.5 версии и тд.).
 

plinio

New member
Сообщения
12
#2
При попытке установить Debian (начиная с этого: ibm-notes-9.0.1.i586.deb в соответствии с комментами здесь и здесь) пакет клиента 9 версии NOTES_9.0.1_LINUX_DI_EN_Evaluation.tar, скачанного с сайта IBM (необходимо зарегистрироваться на сайте, чтобы скачать) с помощью
sudo dpkg -i ibm-notes-9.0.1.i586.deb
Получил ошибку:
dpkg: из-за ibm-notes-9.0.1.i586.deb, содержащегося в ibm-notes, возникла проблема предварительных зависимостей:
ibm-notes требует предварительной установки gdb


Отдельно поставил gdb :
sudo apt update
sudo apt install gdb
ошибка осталась той же.

На форуме https://forum.ubuntu.ru/index.php?topic=255122.0 читал про подобную ошибку (как ее исправить), где нужно установить дополнительные библиотеки, но данных библиотек в стандартном репозитории не было, поэтому ставить пока не стал.

Попробовал установить под WINE установить (версию под Windows Lotus_notes853_BC_Win_RU_CI5Q7RU.exe), все получилось. Нужно будет проверить как настраивается и в целом работает.

Хотел спросить вас про вариант установки под Linux. Из ссылки на форум выше автор писал, что устанавливал очень много библиотек (см. ниже):

sudo apt-get install libart-2.0-2:i386 libasound2:i386 libatk1.0-0:i386 libavahi-client3:i386 libavahi-common3:i386 libavahi-glib1:i386 libbonobo2-0:i386 libbonoboui2-0:i386 libc6:i386 libcairo2:i386 libcanberra0:i386 libcomerr2:i386 libcups2:i386 libdbus-1-3:i386 libdbus-glib-1-2:i386 libexpat1:i386 libffi6:i386 libfontconfig1:i386 libfreetype6:i386 libgail18:i386 libgcc1:i386 libgconf-2-4:i386 libgcrypt11:i386 libgdk-pixbuf2.0-0:i386 libglib2.0-0:i386 libgnome2-0:i386 libgnomecanvas2-0:i386 libgnome-keyring0:i386 libgnomeui-0:i386 libgnomevfs2-0:i386 libgnutls26:i386 libgpg-error0:i386 libgssapi-krb5-2:i386 libgtk2.0-0:i386 libhunspell-1.3-0:i386 libice6:i386 libjpeg62:i386 libk5crypto3:i386 libkeyutils1:i386 libkrb5-3:i386 libkrb5support0:i386 libltdl7:i386 libnspr4:i386 libnspr4-0d:i386 libnss3:i386 libnss3-1d:i386 libogg0:i386 liborbit2:i386 libp11-kit0:i386 libpam0g:i386 libpango1.0-0:i386 libpcre3:i386 libpixman-1-0:i386 libpng12-0:i386 libpopt0:i386 libselinux1:i386 libsm6:i386 libstdc++6:i386 libtasn1-6:i386 libtdb1:i386 libuuid1:i386 libvorbis0a:i386 libvorbisfile3:i386 libx11-6:i386 libxau6:i386 libxcb1:i386 libxcb-render0:i386 libxcb-shm0:i386 libxcomposite1:i386 libxcursor1:i386 libxdamage1:i386 libxdmcp6:i386 libxext6:i386 libxfixes3:i386 libxft2:i386 libxi6:i386 libxinerama1:i386 libxml2:i386 libxp6:i386 libxrandr2:i386 libxrender1:i386 libxss1:i386 libxt6:i386 libxtst6:i386 zlib1g:i386 unity-gtk2-module:i386 libcanberra-gtk-module:i386 libxss1:i386 gtk2-engines-murrine:i386 p11-kit-modules:i386 libp11-kit-gnome-keyring:i386 ttf-xfree86-nonfree

Как вы считаете, если в стандартном репозитории большего их числа нет, корректным ли будет устанавливать их используя репозитории Debian, никаких "подводных камней" в таком варианте нет? Напишите пожалуйста свое мнение.
 
Последнее редактирование:

CrashBldash

New member
Сообщения
230
#3
Система совместима с Дебиан. Какие проблемы? Можете хоть ДЕ от дебиана поставить, все будет нормально работать.