Fly-wm для Смоленск 1.6

AstRoman

New member
Сообщения
5
#1
https://wiki.astralinux.ru/pages/viewpage.action?pageId=43615791

Данная статья применима к:
  • ОС ОН Орел 2.12.8 и выше
  • ОС СН Смоленск 1.6 (версия fly-wm 2.20 и выше)
Действительно на common edition всё работает, проверено.
Но на special edition это не так. Проблема видимо в менеджере окон fly-wm, версия которого в Смоленск 1.6 ниже, чем 2.20 . Версия fly-wm из ОС ОН Орел, соответственно не подходит. Когда ждать решения ?
 

Fd1501h

Moderator
Сообщения
671
#2
https://wiki.astralinux.ru/pages/viewpage.action?pageId=43615791

Данная статья применима к:
  • ОС ОН Орел 2.12.8 и выше
  • ОС СН Смоленск 1.6 (версия fly-wm 2.20 и выше)
Действительно на common edition всё работает, проверено.
Но на special edition это не так. Проблема видимо в менеджере окон fly-wm, версия которого в Смоленск 1.6 ниже, чем 2.20 . Версия fly-wm из ОС ОН Орел, соответственно не подходит. Когда ждать решения ?
Обновления на 1.6 установлены?
 

AstRoman

New member
Сообщения
5
#3
Да, но в обновлениях безопасности, fly-wm, версия ниже чем 2.20
 

AstRoman

New member
Сообщения
5
#5
Я уже брал пакеты из CE, начинаются проблемы с рабочим столом, категорией доступа, а также при добавлении строчек в ~/.bashrc терминал перестает запускаться. Поэтому и задал свой вопрос. Как быть ?