python

  1. saund400

    Смоленск 1.6 python and postgresql

    Есть предустановленная какая-то библиотека для работы с postgres для питона? python, python3 import psycopg2 > No module named "psycopg2" В пакетном составе написано: python-psycopg2. 2.6.2-1 Это что тогда?
  2. Hexen

    bash: /usr/bin/python3.5: Отказано в доступе

    Добрый день, с наступающим праздником! Захотел на выходных "по-кодить" на питоне, заодно установить и настроить среду для разработки на С/С++, выбрал пакеты в Синаптике, запустил установку и в её процессе получил ошибку. Ругалось на неразрешимые зависимости, из-за того, что не отрабатывал...