Результаты поиска

  1. E

    Как установить php версии >= 7.1?

    Спасибо большое за ответ, Montfer! В итоге моя проблема с установкой версии php 7.3 решилась следующим образом: 1. Добавляем PPA репозиторий для PHP: sudo apt install apt-transport-https lsb-release ca-certificates libcurl3 sudo wget -O /etc/apt/trusted.gpg.d/php.gpg...
  2. E

    Как установить php версии >= 7.1?

    Натолкнулся на следующую проблему: Еще месяц назад спокойно устанавливал 1С-Битрикс на Астру CE, используя версию 7.0, однако Битрикс изменил минимальные технические требования к PHP. Теперь требуется версия не меньше 7.1. Пробовал устанавливать из стороннего репозитория версию 7.3, но что-то...