Результаты поиска

  1. lisco2002

    Ляп иконок меню Пуск

    Это проблема "удалятора". Если ставилось пакетом и удалялось пакетом, то удаляется все что в пакете было, остаются созданные приложением файлы или иные сторонние компоненты созданные юзером при пользовании приложением.
  2. lisco2002

    fly-term: --save-config=/tmp/cfg

    fly-term от какого кода форкнут? --save-config=/tmp/cfg не распознается. или как в нем сохранить\загрузить вкладки. upd: нашел mate-terminal, он поддерживает save\load ну, так че ж вы так...
  3. lisco2002

    Linux-версия FAR

    Добавил 2 новых пакета amd64, armhf https://disk.yandex.com/d/z-t90nYMvY37yw
  4. lisco2002

    Модуль Qt multimediawidgets не линкуется.

    Кстати, Астра 1.7 теперь при инсталляции имеет выбор трёх вариантов Смоленск, Воронеж, Орёл. И содержит Qt5.15.2. И нет такой баги. Компилится на ура!
  5. lisco2002

    не работает strace/ptrace

    аналогично, блин. заработало. Управление в консольном режиме astra-ptrace-lock [enable/disable] Проверка состояния systemctl is-enabled astra-ptrace-lock enabled включен disabled выключен После чего надо ребутнуться.
  6. lisco2002

    Модуль Qt multimediawidgets не линкуется.

    понять бы что с чем сравнивать и что искать :) видимо в старом репозитории было нормик, а в новом эта бага и старые уже не прицепишь. разве что смотреть версию Смоленск с ее диском разработчика...
  7. lisco2002

    Модуль Qt multimediawidgets не линкуется.

    У меня подключены дебиановские репо, думал может из-за них, но установил в виртуалке с нуля версию 2.12.13 и не подключал ничего внешнего кроме штатных репо, и та же бага. А старее нет образа, может где-то есть. У меня датирован 2019 годом, а версия 2.12.13 и в нем sources.list пришлось править...
  8. lisco2002

    Модуль Qt multimediawidgets не линкуется.

    Это 2.12.13 Здесь ошибки такой нет, но само приложение валится в SegFault. libqt4-dbus/now 4:4.8.7+dfsg-11astra6 amd64 [installed,upgradable to: 4:4.8.7+dfsg-11+deb9u3] libqt4-declarative/now 4:4.8.7+dfsg-11astra6 amd64 [installed,upgradable to: 4:4.8.7+dfsg-11+deb9u3] libqt4-designer/now...
  9. lisco2002

    Модуль Qt multimediawidgets не линкуется.

    Какая может быть путаница, если все установлено из репозитория, никаких сторонних Qt не ставится. libqt4-dbus/stable,now 4:4.8.7+dfsg-11astra8 amd64 [установлен, автоматически] libqt4-declarative/stable,now 4:4.8.7+dfsg-11astra8 amd64 [установлен, автоматически] libqt4-designer/stable,now...
  10. lisco2002

    Segmentation fault. Похоже на BUG в Qt5

    Если есть исходники то продебажьте в Креаторе.
  11. lisco2002

    библиотека libqt5serialbus5

    https://ftp.debian.org/debian/pool/main/q/qtserialbus-everywhere-src/ wget https://ftp.debian.org/debian/pool/main/q/qtserialbus-everywhere-src/qtserialbus-everywhere-src_5.11.3.orig.tar.xz tar xJfv qtserialbus-everywhere-src_5.11.3.orig.tar.xz cd qtserialbus-everywhere-src-5.11.3 qmake make...
  12. lisco2002

    Модуль Qt multimediawidgets не линкуется.

    аналогично /usr/lib/gcc/x86_64-linux-gnu/6/../../../x86_64-linux-gnu/libQt5MultimediaWidgets.so: undefined reference to `QHighDpiScaling::factor(QWindow const*)@Qt_5_PRIVATE_API' cat /etc/os-release PRETTY_NAME="Astra Linux (Orel 2.12.43)" qmake -v QMake version 3.1 Using Qt version 5.11.0 in...
  13. lisco2002

    (deleted)

    Deleted
  14. lisco2002

    Linux-версия FAR

    Я выключил все системные хоткеи которые мешали работать far.
  15. lisco2002

    Linux-версия FAR

    Может переключение Вирт.дисплеев
  16. lisco2002

    Linux-версия FAR

    Ну все правильно. Он пытается сохранить новый профиль (настройки шрифта) в новом домашнем каталоге.
  17. lisco2002

    Linux-версия FAR

    А зачем? Он сам умеет поднимать привилегии если потребуется. Сам фар нет необходимости запускать под sudo в этом и прелесть. Запуск под sudo делает попытку сделать домашним каталогом /root. И он ругается поди.
  18. lisco2002

    Linux-версия FAR

    Работает. Ctrl M. Выделил файлы Ins, нажал Ctrl M, выделение снялось, нажал Ctrl M восстановилось. Правда, у меня far2l древний 2.1 2019 года сборки и Astra Orel вроде актуальная. Давно не обновлял. Актуальный far2l где-то стоит на других машинах или на Убунте20. Сижу на старом потому что там...
  19. lisco2002

    Linux-версия FAR

    far2l_64_2.3-astra.deb Файл слишком большой для загрузки В Облако положу. https://disk.yandex.com/d/z-t90nYMvY37yw