Недавний контент dchdch

  1. D

    Установка mono-3.5 и ниже

    Я пишу библиотеку для ПО на Unity 5.6.3, там требуется .NET 3.5. Когда я компилирую библиотеку под моно 4.6.7, юнити ругается, требует библиотеку под .NET 3.5 или ниже. Более свежую версию юнити нет возможности использовать по определённым веским причинам.
  2. D

    Установка mono-3.5 и ниже

    Удалил mono-complete. Создал, /etc/apt/sources.list.d/mono-xamarin.list, в нём прописал как сказано вот здесь: Установка Mono на | Linux Моно (mono-project.com) Сделал sudo apt-get update, потом установил снова mono-complete. И опять установилась версия 4.6.7. Что сделал не так?
  3. D

    Установка mono-3.5 и ниже

    Подключил репозиторий дебиана, в нём mono версий меньше 4.5 не нашёл. Зато нашёл вот такой вариант решения вопроса для убунты: Установка более старой версии Mono - Переполнение стека (stackoverflow.com) Там, в частности, написано: "Отредактируйте и...
  4. D

    Установка mono-3.5 и ниже

    Здравствуйте! Передо мной стоит задача: в Astra Common Edition написать библиотеку на C# и скомпилировать её под mono-3.5, или более ранних версий, например 2 (нужно, чтобы эта библиотека работала в составе старого ПО, которое использует .NET 3.5). При установке пакета mono-complete из...