Недавний контент saund400

  1. saund400

    Смоленск 1.6 Файловая система доступна только для чтения

    По идеи, это обязательно, не моя прихоть...
  2. saund400

    Смоленск 1.6 Файловая система доступна только для чтения

    Это точное сообщение ошибки А что можно было установить не правильно? Такая же стоит на виртуалке и все работает
  3. saund400

    Смоленск 1.6 Файловая система доступна только для чтения

    Astra Linux SE 1.6 Пытаюсь создать папку (sudo mkdir, mkdir) в домашней директории (юзером который создавался при установке ос), выдает ошибку: невозможно создать каталог "имя папки", файловая система доступна только для чтения, также не работает команда нано и все остальное. До этого кто-то...
  4. saund400

    Смоленск 1.6 Взаимодействие с удаленным графическим интерфейсом

    А почему вариант по ссш не уместен, есть какое-нибудь третье альтернативное решение?
  5. saund400

    Смоленск 1.6 Взаимодействие с удаленным графическим интерфейсом

    Ну... А "безопасно" ли убирать блокировку хоть и для одного юзера, смысл в пароле тогда?
  6. saund400

    Смоленск 1.6 Взаимодействие с удаленным графическим интерфейсом

    А по SSH вариант перезагружаться, если не убирать блокировку?
  7. saund400

    Смоленск 1.6 Взаимодействие с удаленным графическим интерфейсом

    Так, и что делать? Ходить к серверу и перезагружать его физически - не вариант.
  8. saund400

    Смоленск 1.6 Взаимодействие с удаленным графическим интерфейсом

    При удаленном подключении к удаленному рабочему столу astra linux se 1.6 появляется такое окно, в котором не проходит пароль для пользователя, который 101% правильный. Как попасть на форму входа как на втором скриншоте или как входить через окно, которое на первом скриншоте?
  9. saund400

    Смоленск 1.6 python and postgresql

    Там когда писал python -m pip, не находил этот pip и в папках питона пусто
  10. saund400

    Смоленск 1.6 python and postgresql

    Есть предустановленная какая-то библиотека для работы с postgres для питона? python, python3 import psycopg2 > No module named "psycopg2" В пакетном составе написано: python-psycopg2. 2.6.2-1 Это что тогда?